×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Problem with Campus Manager and ANI

Unanswered Question
Aug 11th, 2003
User Badges:

CW2k components:


Win2k Server with SP3

CD One 5th edition version 2.1

CM 3.2

RME 3.4


Every morning when I log into CW2k and try to run topology services under CM, it will lock up trying to connect to ANI server. This happens with all services provided by CM, although I only use topology services (I guess the problem happens when CM tries to query ANI server.) RME works fine in this situation, and when you check the processes under server configuration, everything seems to be up and running. I can fix the problem by either rebooting the server, or stop/start ANI under process management. After the problem is "fixed", it will work fine throughout the day (believe it or not). Next morning everything starts all over again. In addition, any changes you make to the CM topology, such as rearranging the icons, will be lost once ANI is stop/start or rebooted.


I have tried clearing out the servlet directory, but that didn't do anything. This problem happens whether you are connecting with a web browser remotely, or locally on the server.


Short of reinstalling CM (or maybe even CW2k), I don't really have a solution for this problem. Anyone ever seen something like this?



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
a-vazquez Wed, 08/20/2003 - 07:09
User Badges:
  • Silver, 250 points or more

Normally, changes made to the map like rearranging icons will be retained across restart of ANI. They are lost only when re-initdb is done. As far

as the issue of losing connectivity to ANI is concerned , it is very difficult to pinpoint the issue in the absence of any debug information.



abruggeman Fri, 09/12/2003 - 05:51
User Badges:

Hello,


I have the same problem with the same components and versions. In my case the ANI Server process status is "Running but busy flag set". Two months ago a reboot of the server helped for a while, but now the process is busy all the time, also after installation of the latest patches for CM 3.2 and RME 3.4. While the server hardware is more than sufficient:

1x 1,4 GHz PIII, 1256 MB RAM

This appears to me as if reinstalling CM or CW2000 is the only option. I am curious whether more people are having this.


Regards,

Albert

mcrespo Thu, 11/20/2003 - 01:49
User Badges:

Hello Albert,


I had same problem one month ago with same versions, on windows 2000 SP3 and critical Windows updates installed.


I had to start from scratch (reinstalling CW2k, OS...everything).


I thought it was caused by microsoft updates, but not sure...


Regards,


Marta

wsitu Tue, 11/25/2003 - 12:33
User Badges:

I ran into the same problem. I thought it was caused by Microsoft Critical Updates as well. It was very frastrating. I reapplied cmf, rme, and campus IDUs, the problem gone away.


Actions

This Discussion