×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

sho utilization

Unanswered Question
paumercier Thu, 08/14/2003 - 12:13
User Badges:


Hope this helps:


cat3550#sh proc cpu

CPU utilization for five seconds: 0%/0%; one minute: 0%; five minutes: 0%

PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process

1 15932 6428975 2 0.00% 0.00% 0.00% 0 Load Meter

2 100128 32150427 3 0.00% 0.00% 0.00% 0 Spanning Tree

3 10879520 3264597 3332 0.00% 0.03% ..... snip


cat4006> (enable) sh proc cpu


CPU utilization for five seconds: 38.21%

one minute: 38.96%

five minutes: 38.02%


PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process

--- ----------- ---------- -------- ------- ------- ------- --- ---------------

1 763687798 0 0 61.79% 61.04% 61.98% -2 Kernel and Idle

2 12 125 1000 0.00% 0.00% 0.00% -2 Flash MIB Updat

3 2284676832 337176760 368000 7.81% 7.00% 7.00% -2 SynConfig

.....snip


paumercier Fri, 08/15/2003 - 07:37
User Badges:


Please review http://www.cisco.com/en/US/products/hw/switches/ps663/products_tech_note09186a0080094956.shtml


for an explanation of CPU on the cat4000. To determine latency issues you will probably want to research much more before you simply install more memory in the switch. Lots of different issues can cause latency and you need to research prior to implementating a solution.


Sorry I can't be much more help but without a lot more detail about topology and problem definition its difficult to pin point a solution.


good luck,

Paul

Actions

This Discussion