Inter-digit timeout

Unanswered Question
Aug 19th, 2003
User Badges:

Hi,


I've read that the default inter-digit timeout in CM is 10 sec. Can we change it and where is it located ? Can't find in Service parameters and Enterprise parameters.


TIA


Peter

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
marinaibm Tue, 08/19/2003 - 04:53
User Badges:
  • Silver, 250 points or more

Hi,


It's the T302 timer in the callmanager service parameters.Actually on CCM 3.3 its 15 sec



T302 Timer : This parameter specifies an ISDN layer 3 timer for User-(Overlap Receiving) SETUP ACK sent, Network-(Overlap Sending) SETUP ACK sent. For exact timer definitions, refer to the Q.931 specification.

This is a required field.

Default: 15000.

Unit: msec.

Minimum: 3000.

Maximum: 75000.

flucidi Wed, 09/10/2003 - 04:58
User Badges:

Hi,

i have the same problem...

i put the T302 Timer to 5000 ms, but the phone still needs 15 sec to activate the call.

i have restarted the CCM service, i rebooted the callmanager server too, nothing changed.

The parameter is 5000ms but the Callmanger just ignore it.

i am using an HDA 8FXO port, in a 2610XM, i don't know if the Timer works only in the digital calls, ISDN or PRI.

Is there any other parameter i have to change to make the interdigit value be setted to a human value?


Kind Regards,

Fabrizio



vmalhi Mon, 09/15/2003 - 03:25
User Badges:

Do you know for sure that the problem is on the Call Manager and not the VoIP gw? i.e. does the CCM wait 15s before it sends anything to the 2610...or is the 2610 to blame for the extended delay.

azam_anwar Mon, 09/15/2003 - 07:16
User Badges:

There's also a command that you can place under a voice port:

timeouts interdigit x (where x = sec).

mattski1 Mon, 09/15/2003 - 14:32
User Badges:

We're having the identical problem running CM 3.3(3)sr1 with a WS-6608 blade (3 PRI trunks).


Using the "show port voice active" on the 6509, I'm not seeing the call passed to the gateway until the 15 second timer has expired.


We're lowered the T302, rebooted and jumped through all sorts of hoops. Still, the interdigit timeout remains at 15 seconds. Did anyone ever figure out a solution for this?

igolbery Tue, 09/16/2003 - 01:17
User Badges:

Hi everybody


On the route pattern configuration have you validated the Urgent Priority flag for the calls to be sent immediatly ?


Irene.

Actions

This Discussion