qsig and PSTN

Unanswered Question
Aug 19th, 2003
User Badges:

we have two Hicom 300PBX´s conected by two cisco routers with QSIG. Calls from and to internal numbers work ok, but call to the PSTN connected to the PBX dont. The remote phone in the PSTN rings but when it is off-hook the call hangs.

Here is the debug isdn q931 on the originating router:

Mar 13 21:56:32.733: Calling Party Number i = 0x00, 0x83, '4064', Plan:U

nknown, Type:Unknown

Mar 13 21:56:32.737: Called Party Number i = 0x80, '509052358', Plan:Unk

nown, Type:Unknown

Mar 13 21:56:32.745: High Layer Compat i = 0x9181

Mar 13 21:56:32.765: ISDN Se1/0:15: TX -> SETUP_ACK pd = 8 callref = 0x803A

Mar 13 21:56:32.769: Channel ID i = 0xA9838B

Mar 13 21:56:34.773: ISDN Se1/0:15: TX -> CALL_PROC pd = 8 callref = 0x803A

Mar 13 21:56:37.481: ISDN Se1/0:15: TX -> FACILITY pd = 8 callref = 0x803A

Mar 13 21:56:37.481: Facility i = 0x91AA068001008201018B0100A136020272A0

06082B0C028853020100302680010181032701C1821C0102CC810316000000000500004000000084

0E38009F048001008086

Mar 13 21:56:40.498: ISDN Se1/0:15: TX -> FACILITY pd = 8 callref = 0x803A

Mar 13 21:56:40.498: Facility i = 0x91AA068001008201018B0100A136020272C0

06082B0C028853020100302680010181032701C1821C0102CC810316000000000500004200000084

0E38009F048001008086

Mar 13 21:57:11.280: ISDN Se1/0:15: TX -> DISCONNECT pd = 8 callref = 0x803A

Mar 13 21:57:11.280: Cause i = 0x8290 - Normal call clearing

It seems the remote router doesn´t send the connect message to the originating router.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion