×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

HSRP and EIGRP

Unanswered Question
Aug 21st, 2003
User Badges:

I have two routers :

Router A's HSRP Config:-


interface Ethernet0

ip address 10.105.2.18 255.255.255.0

standby 10 ip 10.105.2.2

standby 10 priority 105

standby 10 preempt

standby 10 track Serial0

ipx network 538

!

Interface Serial0

ip address 10.105.254.253 255.255.255.248

ipx network 2

bridge-group 1

!

Router eigrp 100

network 10.0.0.0

no auto-summary


Router B's HSRP Config:-


interface FastEthernet0/0

description *** Link to Bonhill LAN ***

ip address 10.105.2.16 255.255.255.0

no shutdown

standby 10 ip 10.105.2.2

standby 10 priority 100

standby 10 preempt

standby 10 track Serial0/0

speed auto

ipx network 538

bridge-group 1

bridge-group 1 spanning-disabled

!

Interface Serial0/0

ip address 10.105.254.245 255.255.255.248

no shutdown

ipx network 14

no fair-queue


router eigrp 100

network 10.0.0.0

auto-summary

no eigrp log-neighbor-changes


The problem is that when I test this by physically pulling out the serial connection on any router, HSRP does not activate. What could be wrong????

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
midgar31 Thu, 08/21/2003 - 07:12
User Badges:

what does not activate? the redundant proccess?

kenoc Thu, 08/21/2003 - 07:29
User Badges:

Yes thats right, the redundant process.

midgar31 Thu, 08/21/2003 - 07:57
User Badges:

interface Ethernet0

ip address 10.105.2.18 255.255.255.0

standby 10 ip 10.105.2.2

standby 10 priority 105

standby 10 preempt

standby 10 track Serial0

ipx network 538




this configuration what kind of box is? 2500?

kenoc Thu, 08/21/2003 - 08:13
User Badges:

This box is :-

cisco 1601 (68360) processor (revision C) with 5632K/512K bytes of memory


The other is :-

cisco 1760 (MPC860P) processor (revision 0x200) with 29492K/3276K bytes of memory

midgar31 Thu, 08/21/2003 - 10:58
User Badges:

try with anothe router with a FE, i cant remeber right now but i have a similar problem with two box with different interfaces.

Actions

This Discussion