Can't Ping Wireless Clients

Unanswered Question

I am having a problem pinging any wireless clients. They associate, DHCP fine and can access hosts on the wired side. However, from the router or any wired device in the same vlan as the wireless device, I get no replies from the ping. This had worked before. Here's the AP1100 config:


bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption key 1 size 128bit 7 blah blah transmit-key

encryption mode wep mandatory key-hash

!

encryption vlan 403 key 1 size 128bit 7 blah blah transmit-k

ey

encryption vlan 403 mode ciphers wep128

!

encryption vlan 402 key 1 size 128bit 7 blah blah transmit-k

ey

encryption vlan 402 mode wep mandatory

!

encryption vlan 401 key 1 size 128bit 7 blah blah transmit-k

ey

encryption vlan 401 mode ciphers wep128

!

ssid blah-blah-0

vlan 401

authentication open mac-address mac_methods

!

ssid blah-blah-1

vlan 403

authentication open mac-address mac_methods

!

ssid blah-blah-3

vlan 402

authentication open mac-address mac_methods

!

speed basic-1.0 basic-2.0 basic-5.5 basic-11.0

rts threshold 2312

no preamble-short

channel 2462

station-role root

no cdp enable

dot1x reauth-period 60

dot1x client-timeout 65555

!

interface Dot11Radio0.401

encapsulation dot1Q 401 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.402

encapsulation dot1Q 402

ip helper-address 10.106.178.1

no ip route-cache

bridge-group 255

bridge-group 255 subscriber-loop-control

bridge-group 255 block-unknown-source

no bridge-group 255 source-learning

no bridge-group 255 unicast-flooding

bridge-group 255 spanning-disabled

!

interface Dot11Radio0.403

encapsulation dot1Q 403

ip helper-address 10.106.179.1

no ip route-cache

bridge-group 254

bridge-group 254 subscriber-loop-control

bridge-group 254 block-unknown-source

no bridge-group 254 source-learning

no bridge-group 254 unicast-flooding

bridge-group 254 spanning-disabled

!

interface FastEthernet0

no ip address

no ip unreachables

no ip route-cache

duplex auto

speed auto

ntp broadcast client

!

interface FastEthernet0.401

encapsulation dot1Q 401 native

no ip unreachables

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.402

encapsulation dot1Q 402

no ip unreachables

no ip route-cache

bridge-group 255

no bridge-group 255 source-learning

bridge-group 255 spanning-disabled

!

interface FastEthernet0.403

encapsulation dot1Q 403

no ip route-cache

bridge-group 254

no bridge-group 254 source-learning

bridge-group 254 spanning-disabled

!

interface BVI1

ip address 10.10.17.126 255.255.255.128

no ip redirects

no ip unreachables

no ip route-cache

!

ip default-gateway 10.106.17.1

ip http server

ip http port 8080

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

/ivory/1100

ip http authentication aaa

ip radius source-interface BVI1

logging history debugging

logging trap debugging

access-list 700 permit 0002.78f4.a27c 0000.0000.0000

access-list 700 permit 0001.2480.eee9 0000.0000.0000

access-list 700 permit 000c.8500.00f2 0000.0000.0000

access-list 700 deny 0000.0000.0000 ffff.ffff.ffff

radius-server host 10.106.17.12 auth-port 1812 acct-port 1813 key 7 blahblah

radius-server retransmit 3

radius-server authorization permit missing Service-Type

bridge 1 route ip

!

!

line con 0

line vty 5 15

!

end


Any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Thu, 08/28/2003 - 11:22
User Badges:

Enabling WEP could be one of the problems, even thuogh they are two different service. Try pinging after disabling WEP.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode