VLan with BCU

Unanswered Question
Sep 12th, 2003
User Badges:

2620XM----Cheap Switch----Bandwidth control unit----2950 port 12----static vlan by port to clients.


I am not quite sure what setting to use for the trunk port. Or if need to move the BCU. I also can't get any the vlans to ping though. The only working vlan is vlan1.


Config is below


vlan 2

name wvlan2

!

vlan 3

name wvlan3

!

vlan 4

name wvlan4

!

vlan 5

name wkvlan5

!

vlan 6

name wvlan6

!

interface FastEthernet0/1

switchport mode trunk

no ip address

!

interface FastEthernet0/2

switchport access vlan 2

switchport mode access

no ip address

!

interface FastEthernet0/3

switchport access vlan 2

switchport mode access

no ip address

!

interface FastEthernet0/4

switchport access vlan 2

switchport mode access

no ip address

!

interface FastEthernet0/5

switchport access vlan 3

switchport mode access

no ip address

!

interface FastEthernet0/6

switchport access vlan 3

switchport mode access

no ip address

!

interface FastEthernet0/7

switchport access vlan 3

switchport mode access

no ip address

!

interface FastEthernet0/8

switchport access vlan 3

switchport mode access

no ip address

!

interface FastEthernet0/9

switchport mode access

no ip address

!

interface FastEthernet0/10

switchport mode access

no ip address

!

interface FastEthernet0/11

switchport mode access

no ip address

!

interface FastEthernet0/12

switchport mode access

no ip address

!

interface Vlan1

ip address 10.0.3.1 255.255.192.0

no ip route-cache

!

!

ip default-gateway 10.0.0.1

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
milan.kulik Sun, 09/14/2003 - 23:54
User Badges:
  • Red, 2250 points or more

Hi,

I'd try

sh int fa 0/1 switchport

to check what trunk encapsulation is used.

You say VLAN1 is working so I'd guess 802.1q is used as default.

I'd configure a 802.1q trunk between 2600XM and 2950 first. (ISL is Cisco proprietary and will not be supported by other vendor.)

When it works OK, I'd add the cheap switch between them and check if the trunk is still working. (It might work, but I'm not sure, there might also be a problem with baby-giant frames.)

Finally I'd add the BCU and check again.

Regards,

Milan

Actions

This Discussion