×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

6059 Upgrade..

Unanswered Question
Sep 24th, 2003
User Badges:

Hello,


I run a 6509 with a Sup1+MSFC2 in CatOS + IOS mode - I wish to upgrade the IOS image but the image is too big for the MSFC2's bootflash (even if the requirements ask for 16M, a 16M flash isnt big enough after formatting).


Is it possible to use the PCMCIA slot of the sup engine for the MSFC2's IOS image ? The boot image for the msfc2 could stay on the bootflash: there's enough space there..


If minimum versions of rommon and/or catos are needed for that to work, what are they ?


Thanks !

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
tsettle Wed, 09/24/2003 - 15:45
User Badges:
  • Cisco Employee,

You should be fine doing this. Check the release notes for any caveats in accessing the slot0: from MSFC. Running latest code should be fine.

martin.richard@... Thu, 09/25/2003 - 05:39
User Badges:

From the sup engine, I have no problem accessing and copying to/from the slot0:, but I tried


boot system flash slot0:imagename.bin


in the msfc2 config, and I can't get past the bootloader when reloading the msfc.. Also a "dir slot0:" will no work, saying it can't access the device..


Could the rommon and sup engine versions too old to support this ?

glen.grant Thu, 09/25/2003 - 07:41
User Badges:
  • Purple, 4500 points or more

I think the syntax should be boot system flash sup-slot0:imagename . you can't look at the slot0: from the msfc you have to be down at the supervisor level to look at what's in slot0:

janet.eng Fri, 09/26/2003 - 10:11
User Badges:

I have a similar scenario and need help too:


A Cat6513 is running hybrid mode: CatOS and MSFCII with cisco IOS. I don't have enough on board flash memory to upgrade a newer version IOS.

According to the cisco document "How to upgrade software images on Catalyst switch layer 3 modules", I should be able to boot the MSFC by loading an image in the Sup slot0 PCMCIA card.


I copied the boot image and and IOS image into the PCMCIA card, then changed the boot var as

boot system flash sup-slot0:c6msfc2-pk2o3sv-mz.121-11b.E4.bin

The result was unsuccessful.

Can anyone suggest a work around?


Regards,

Janet Eng


Actions

This Discussion