×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

RAS route to intranet via frame relay

Unanswered Question
Oct 7th, 2003
User Badges:

I want to configure my Cisco 3600 router as remote access server and gateway to intranet via frame relay.

I have successful to dial in by dial up networking get the IP address, but I can net ping and accesss to intranet via frame relay. Can you help me where is the problem?

Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
travers.stark Tue, 10/07/2003 - 21:54
User Badges:

Post the configs of the router(s) so that we can diagnose the problem

pandegede Wed, 10/08/2003 - 19:44
User Badges:

Current configuration : 3678 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname "xxxxxx"

!

logging buffered 4096 debugging

logging console notifications

enable secret xxxxx

enable password xxxxx

!

username xxx password xxxxx

username xxx password xxxxx

username xxx password xxxxx

username xxx password xxxxx

username xxx password xxxxx

username xxx password xxxxx

username xxx password xxxxx

username xxx password xxxxx

username xxx password xxxxx

ip subnet-zero

!

!

no ip domain-lookup

ip domain-name ramayana.co.id

ip name-server 172.16.1.1

!

call rsvp-sync

!

template mon

!

!

!

!

!

!

!

!

!

interface FastEthernet0/0

description Link To Local

ip address x.x.x.254 255.255.255.0

speed auto

full-duplex

no cdp enable

!

interface Serial0/0

description line

bandwidth 128

no ip address

encapsulation frame-relay

frame-relay traffic-shaping

frame-relay ip rtp header-compression

!

interface Serial0/0.1 point-to-point

description Link To Jakarta

bandwidth 128

ip address x.x.x.26 255.255.255.252

frame-relay interface-dlci 100

class voipovfr

frame-relay ip rtp header-compression

!

interface Serial0/1

no ip address

shutdown

no fair-queue

clockrate 2000000

!

interface Group-Async1

ip unnumbered FastEthernet0/0

encapsulation ppp

no ip mroute-cache

dialer in-band

dialer idle-timeout 1200

async default routing

async dynamic routing

async mode dedicated

peer default ip address pool Ramayana

ppp authentication chap

group-range 33 48

!

router eigrp 100

network 172.17.0.0

network 172.101.0.0

no auto-summary

!

ip local pool Ramayana x.x.x.155 172.17.1.160

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/0

ip route 0.0.0.0 0.0.0.0 FastEthernet0/0

ip http server

ip pim bidir-enable

!

!

map-class frame-relay voipovfr

no frame-relay adaptive-shaping

frame-relay cir 96000

frame-relay bc 960

frame-relay be 0

frame-relay mincir 96000

frame-relay fair-queue

frame-relay fragment 160

frame-relay ip rtp priority 16384 16383 24

logging history debugging

no cdp run

snmp-server community public RW

snmp-server enable traps tty

snmp-server host x.x.x.19 public

!

voice-port 2/0/0

input gain -2

operation 4-wire

type 5

!

voice-port 2/0/1

input gain -2

operation 4-wire

type 5

!

dial-peer cor custom

!

!

!

dial-peer voice 1 pots

destination-pattern 3..

port 2/0/0

prefix 3

!

dial-peer voice 2 pots

destination-pattern 3..

port 2/0/1

prefix 3

!

dial-peer voice 5 voip

destination-pattern 1..

session target ipv4:172.101.1.25

!

dial-peer voice 6 voip

destination-pattern 2..

session target ipv4:172.101.1.25

!

dial-peer voice 7 voip

destination-pattern 5..

session target ipv4:172.101.1.25

!

dial-peer voice 8 voip

destination-pattern 6..

session target ipv4:172.101.1.25

!

dial-peer voice 9 voip

destination-pattern 407

session target ipv4:172.101.1.2

!

dial-peer voice 10 voip

destination-pattern 402

session target ipv4:172.101.1.6

!

dial-peer voice 11 voip

destination-pattern 403

session target ipv4:172.101.1.10

!

dial-peer voice 12 voip

destination-pattern 405

session target ipv4:172.101.1.14

!

dial-peer voice 13 voip

destination-pattern 406

session target ipv4:172.101.1.18

!

dial-peer voice 14 voip

destination-pattern 404

session target ipv4:172.101.1.22

!

!

line con 0

line 33 48

flush-at-activation

login local

modem InOut

transport input all

autoselect during-login

autoselect ppp

flowcontrol hardware

line aux 0

line vty 0 4

password xxxx

login

!

end


travers.stark Wed, 10/08/2003 - 21:59
User Badges:

Looks like a routing issue.


1. Can you ping the internet from the 3600?

2. Can the other router connected to the other end of the frame relay ping the dial up client??


Travers

pandegede Thu, 10/09/2003 - 19:50
User Badges:

1. Can you ping the internet from the 3600?

yes i can

2. Can the other router connected to the other end of the frame relay ping the dial up client??

no i cann't


i can ping to 172.17.1.254 (fast eth) but i can not ping to 172.101.1.25 (serial) and 172.16.1.252 (the other router)


i also can ping the dial up client from the 3600 router

Actions

This Discussion