×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Do not work Network Show Command in Ciscoworks2000

Answered Question
Oct 16th, 2003
User Badges:

When I do Resource Manager Essential>Configuration Management> Network Show Command> and try to submit a show command (i.e. show cdp...)on any device the application shows this message:


Report for 10.1.1.1

Error: PGM_NM=Configuration Archive:6787:TYPE=unassigned message file:Failed to execute commands for device:10.1.1.1

Probable cause:PGM_NM=Configuration Archive:6787:TYPE=unassigned message file:Failed to send command to remote host:Did not get device prompt

Recommended action:check connection to remote host


And all device are working fine and snmp community is fine too and I cand see device in others CiscoWorks options (i.e. syslogs, campus)

Cisco Works2000, RME3.3,on a Windows2000 server


Thanks

Windston


Correct Answer by glen.grant about 13 years 10 months ago

Almost sounds like you have incorrect telnet passwords configured in your archive , I would check those as it uses a telnet session to do these commands .

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
glen.grant Mon, 10/20/2003 - 07:19
User Badges:
  • Purple, 4500 points or more

Almost sounds like you have incorrect telnet passwords configured in your archive , I would check those as it uses a telnet session to do these commands .

Actions

This Discussion