×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Password recovery in Network Registrar

Unanswered Question
Oct 22nd, 2003
User Badges:

I am upgrading from CNR 3.1 using a procedure from TAC: 1) export from 3.1; 2) import to 3.5; 3) upgrade to 6.0. The process appears to have worked, but the default admin userid/password (admin/changeme) no longer works when logging into the upgraded 6.0. The admin-capable userid/password I used on 3.1 allows me to log in, but I have no admin priveleges. I am looking for a way to recover the default userid/password in CNR 6.0.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
fmeetz Tue, 10/28/2003 - 15:12
User Badges:
  • Bronze, 100 points or more

After the upgrade the username password resets to the default. Are you able to login using the default username password ?? The previleges inthat case should not change. Wondering how it could happen?

jwmiller Wed, 10/29/2003 - 07:16
User Badges:

Remember, the steps were: 1) export CNR 3.1 data from AIX; 2) import CNR 3.1 data into 3.5 on Windows; 3) upgrade 3.5 to 6.0. After these steps, the default did not work. When I tried my own userid that was set up as admin under 3.1, I was able to at least login, but I had no admin priveleges. Maybe choosing the secure web GUI only during upgrade caused it? Bottom line is I found the person who originally installed 3.1 and asked what he changed the original 3.1 admin userid/password to. In the process, the admin authority from 3.1 userids apparently didn't migrate.


I'm good to go now. Thanks for your response.



Actions

This Discussion