CDR Will Not Load

Unanswered Question
Oct 22nd, 2003
User Badges:

I installed CDR/CAR on the Publisher server and verified that all CDR Services were running. When I try to pull activity for an extension, I am getting no data in return. I even queried the CDR database on the Publisher, and all the tables were empty. Any help would be great.


CCM: 3.2(2c) spH

CDR: 3.2(0.20)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Erick Bergquist Wed, 10/22/2003 - 21:43
User Badges:
  • Silver, 250 points or more

Under Service Parameters in call manager, Call Manager section for each server you need to make sure the CDR enabled option is set to true.


This actually enables it to function and load records, etc. The other CDR processes will be running/active though. I kind of wish the options weren't scattered around as much. Or on the CDR tools page have a display "CDR Enabled" or "CDR disabled" so you know if its enabled or not.


cplatt01 Thu, 10/23/2003 - 04:58
User Badges:

Thanks, I did set those to true for both servers. Should there be parameters for the CDR Insert service? Does it take some time before the load begins or do I have to restart the call manager for the load to begin? Thanks for all your help.


CHRIS

josegre Fri, 10/24/2003 - 12:57
User Badges:

Hi:

You must check into services.msc /s if this service are in automatic run. Other advice is check which of ones ccm are the Suscriber.

joveroc Thu, 02/05/2004 - 11:22
User Badges:

I have this problem after upgrading to CCM 3.3(3) I noticed the CDR flag setting was set to false in the service parameters. I just changed it to True and restarted the CDR insert services. It is still telling me that it only has report information up to the date that we did the upgrade, when will it start to collect new information?

joveroc Fri, 02/06/2004 - 05:37
User Badges:

CDR started gathering data today, thanks!

Actions

This Discussion