×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Frame-Relay cannot receive advertisement

Unanswered Question

Dear Friends,


I have a frame-relay small network with a star topology. Core router is a 3640 and 7 branches use 1750.

Core router has 7 subinterfaces point-to-point configured in one an interface.

5 branches have subinterfaces in their interface and 2 use the interface without explicit subinterface.

Routing alghorithm is RIP 2, no special configuration is in place, mostly use default, including the reverse ARP.

The problem is: core router is not receiving branches routers advertisements. But each branch receives advertisements from core router.

I posted this question before, receiving two advices. First was "use broadcast option" and second "neighbor option".

I tried both but things did not change.

I would like to get some help for this.

Thanks, Paulo

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (3 ratings)
Loading.
Harold Ritter Wed, 10/29/2003 - 08:00
User Badges:
  • Cisco Employee,

Paulo,


Could you include the config of one of the remote sites.


Thanks,

Ok. It is one sample config, from branch router:

----------------------------------------------

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname XXX-XX-ROT-002

!

no logging console

enable secret xxxxxxxx

enable password xxxxx

!

memory-size iomem 25

ip subnet-zero

no ip finger

no ip domain-lookup

!

interface Serial0

description Link para Concentrador

no ip address

encapsulation frame-relay ietf

frame-relay lmi-type ansi

!

interface serial0.1 point-to-point

ip address 192.168.110.2 255.255.255.252

frame-relay interface-dlci 16

no ip directed-broadcast

no cdp enable

no fair-queue

!

interface FastEthernet0

ip address 192.168.10.1 255.255.255.0

speed auto

!

router rip

version 2

network 192.168.10.0

network 192.168.110.0

no auto-summary

!

ip classless

no ip http server

!

line con 0

exec-timeout 0 0

password xxxx

login

transport input none line aux 0

password xxxxx

login

line vty 0 4

password xxxx

login

!

end

-------------------------------------------------

Paulo


ruwhite Thu, 10/30/2003 - 08:32
User Badges:
  • Gold, 750 points or more

Is the hub configured as point-to-point subinterfaces, or as a single multipoint interface? It should be configured as a set of point-to-point subinterfaces, the way you have your remotes configured.


Russ.W

ruwhite Thu, 10/30/2003 - 17:42
User Badges:
  • Gold, 750 points or more

Can you ping 224.0.0.9? If the remotes respond, then there's a problem on the RIP side, most likely. If they don't, then multicast isn't working.


Russ.W

mark-obrien Wed, 10/29/2003 - 10:50
User Badges:
  • Bronze, 100 points or more

Paulo,


Can the core router ping the branch routers over frame relay, and vice versa?


Mark

Yes, as I put static routes on the core, to circumvent this problem, everything is ok.

I can ping, data flows, all the system is working.

The only thing is that I cannot receive branches routers advertisements on the core.

In the past, we had this network running, in the same topology, with dedicated lines and Rip v2. At that time everything was ok. As we changed to frame-relay, we observed that the core stopped receiving branches routes.

Paulo

Georg Pauwen Wed, 10/29/2003 - 12:57
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 WAN

Hello Paulo,


I am not sure what the config of your hub router looks like, but you might want to check if split-horizon is disabled. Try to explicitly disable it with no ip split-horizon command.


Regards,


Georg

Harold Ritter Thu, 10/30/2003 - 12:04
User Badges:
  • Cisco Employee,

split horizon would only prevent the hub from propagating the updates from one spoke to another.


Can we have a "sh ip prot" on one of the spokes and the hub.


Thanks,


deilert Thu, 10/30/2003 - 12:57
User Badges:
  • Silver, 250 points or more

It appears that broadcast / multicast is broken in the FR could , Is this FR over MPLS or straight FR ?


If straight FR then try a neighbor statement form the hub sites under router rip


router rip

neighbor 192.168.110.2

ruwhite Fri, 10/31/2003 - 04:31
User Badges:
  • Gold, 750 points or more

The reason it doesn't work is that these are point-to-point subinterfaces, which means they are broadcast capable anyway. The broadcast keyword only has an impact on point-to-multipoint interfaces.


Can you ping 224.0.0.9?


Russ.W


We can see below sh ip prot for Core and one Branch.

Static routes, I have put to circumvent the problem, are listed.

----------------------------------------------------------------

CORE-ROT-001# sh ip prot

Routing Protocol is "rip"

Sending updates every 30 seconds, next due in 11 seconds

Invalid after 180 seconds, hold down 180, flushed after 240

Outgoing update filter list for all interfaces is

Incoming update filter list for all interfaces is

Redistributing: rip

Neighbor(s):

192.168.102.2

192.168.110.2

Default version control: send version 2, receive version 2

Interface Send Recv Triggered RIP Key-chain

FastEthernet0/0 2 2

Serial0/0.1 2 2

Serial0/0.2 2 2

Serial0/0.3 2 2

Serial0/0.4 2 2

Serial0/0.5 2 2

Serial0/0.6 2 2

Serial0/0.7 2 2

FastEthernet0/1 2 2

Automatic network summarization is not in effect

Routing for Networks:

192.168.0.0

192.168.1.0

Interface Send Recv Triggered RIP Key-chain

192.168.102.0

192.168.103.0

192.168.104.0

192.168.105.0

192.168.107.0

192.168.109.0

192.168.110.0

Routing Information Sources:

Gateway Distance Last Update

192.168.107.2 120 00:00:27

192.168.104.2 120 00:00:04

192.168.105.2 120 00:00:17

192.168.110.2 120 00:00:12

192.168.109.2 120 3w0d

192.168.102.2 120 3w3d

192.168.103.2 120 3w0d

Distance: (default is 120)

------------------------------------------------------------------------


BRANCH10-ROT-002#sh ip prot

Routing Protocol is "rip"

Sending updates every 30 seconds, next due in 24 seconds

Invalid after 180 seconds, hold down 180, flushed after 240

Outgoing update filter list for all interfaces is

Incoming update filter list for all interfaces is

Redistributing: rip

Neighbor(s):

192.168.110.1

Default version control: send version 2, receive version 2

Interface Send Recv Triggered RIP Key-chain

FastEthernet0 2 2

Serial0.1 2 2

Automatic network summarization is not in effect

Routing for Networks:

192.168.10.0

192.168.110.0

Routing Information Sources:

Gateway Distance Last Update

192.168.110.1 120 00:00:16

Distance: (default is 120)

deilert Fri, 10/31/2003 - 06:30
User Badges:
  • Silver, 250 points or more

Can you paste in the core config , it looks like you are only advertising 192.168.0.0 192.168.1.0 , is no auto-summary configured ?


Configuration of the CORE is :


!

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname CORE-ROT-001

!

no logging console

enable secret 5 xxxxxxxxxxxxxxxxxxx

enable password 7 xxxxxxxxxxxxxxxxxx

!

ip subnet-zero

no ip source-route

no ip domain-lookup

!

ip inspect name entrada2 tcp

ip inspect name entrada2 smtp

ip inspect name saida2 tcp

ip inspect name saida2 http

ip inspect name saida2 smtp

ip inspect name saida2 ftp

ip inspect name saida2 udp

ip audit notify log

ip audit po max-events 100

ip audit smtp spam 30

ip audit name EXTERMINATOR info action alarm

ip audit name EXTERMINATOR attack action alarm drop reset

!

interface FastEthernet0/0

description Rede Local Matriz

ip address 192.168.1.1 255.255.255.0

no ip directed-broadcast

duplex auto

speed auto

no cdp enable

!

interface Serial0/0

description MAIN INTERFACE (HUB)

no ip address

no ip directed-broadcast

encapsulation frame-relay IETF

frame-relay lmi-type ansi

!

interface Serial0/0.1 point-to-point

description Link Frame w/ BRANCH 1

ip address 192.168.102.1 255.255.255.252

no ip directed-broadcast

no cdp enable

frame-relay interface-dlci 23

!

interface Serial0/0.2 point-to-point

description Link Frame w/ BRANCH 2

ip address 192.168.103.1 255.255.255.252

no ip directed-broadcast

no cdp enable

frame-relay interface-dlci 18

!

interface Serial0/0.3 point-to-point

description Link Frame w/ BRANCH 3

ip address 192.168.110.1 255.255.255.252

no ip directed-broadcast

no cdp enable

frame-relay interface-dlci 19

!

interface Serial0/0.4 point-to-point

description Link Frame w/ BRANCH 4

ip address 192.168.107.1 255.255.255.252

no ip directed-broadcast

no cdp enable

frame-relay interface-dlci 20

!

interface Serial0/0.5 point-to-point

description Link Frame w/ BRANCH 5

ip address 192.168.105.1 255.255.255.252

no ip directed-broadcast

no cdp enable

frame-relay interface-dlci 21

!

interface Serial0/0.6 point-to-point

description Link Frame w/ BRANCH 6

ip address 192.168.104.1 255.255.255.252

no ip directed-broadcast

no cdp enable

frame-relay interface-dlci 17

!

interface Serial0/0.7 point-to-point

ddescription Link Frame w/ BRANCH 7

ip address 192.168.109.1 255.255.255.252

no ip directed-broadcast

no cdp enable

frame-relay interface-dlci 22

!

interface FastEthernet0/1

description DMZ NETWORK

ip address 192.168.0.1 255.255.255.252

no ip directed-broadcast

ip inspect entrada2 in

ip inspect saida2 out

ip audit EXTERMINATOR in

duplex auto

speed auto

no cdp enable

!

interface Serial0/1

description Rede Botafogo II

no ip address

no ip directed-broadcast

no cdp enable

!

interface Serial0/2

no ip address

no ip directed-broadcast

no cdp enable

!

router rip

version 2

network 192.168.0.0

network 192.168.1.0

network 192.168.102.0

network 192.168.103.0

network 192.168.104.0

network 192.168.105.0

network 192.168.107.0

network 192.168.109.0

network 192.168.110.0

neighbor 192.168.102.2

neighbor 192.168.110.2

no auto-summary

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.0.2

!static routes to circumvents Rip advertisement problem

ip route 192.168.2.0 255.255.255.0 192.168.102.2

ip route 192.168.3.0 255.255.255.0 192.168.103.2

ip route 192.168.4.0 255.255.255.0 192.168.104.2

ip route 192.168.5.0 255.255.255.0 192.168.105.2

ip route 192.168.7.0 255.255.255.0 192.168.107.2

ip route 192.168.9.0 255.255.255.0 192.168.109.2

ip route 192.168.10.0 255.255.255.0 192.168.110.2

no ip http server

!

logging 192.168.1.26

access-list 131 deny ip 10.0.0.0 0.255.255.255 any log

access-list 131 deny ip 172.16.0.0 0.15.255.255 any log

access-list 131 deny ip 127.0.0.0 0.255.255.255 any log

access-list 131 permit tcp host 192.168.0.2 gt 1023 host 192.168.1.24 eq smtp

access-list 131 permit tcp host 192.168.0.2 gt 1023 host 192.168.1.25 eq smtp

access-list 131 permit tcp host 192.168.0.2 gt 1023 any eq 261

access-list 131 deny ip any any log

access-list 132 permit udp host 192.168.1.23 eq domain host 192.168.254.2 eq domain

access-list 132 permit udp host 192.168.1.23 gt 1023 host 192.168.254.2 eq domain

access-list 132 permit tcp 192.168.0.0 0.0.15.255 any log

access-list 132 deny ip any any log

no cdp run

banner motd This is a private network

Any unauthorized access will be punished under applicable laws.

!

line con 0

password 7 xxxxxxxxxxxxxxx

login

transport input none

line aux 0

line vty 0 4

password 7 xxxxxxxxxxxxxxx

login

!

end


Harold Ritter Fri, 10/31/2003 - 06:48
User Badges:
  • Cisco Employee,

I'm sure I'm not the only one curious about what the hub router config looks like. Could you please post it. Thx.

ruwhite Fri, 10/31/2003 - 07:22
User Badges:
  • Gold, 750 points or more

Are these the routers attached reachable through the serials interfaces?


192.168.107.2 120 00:00:27

192.168.104.2 120 00:00:04

192.168.105.2 120 00:00:17

192.168.110.2 120 00:00:12

192.168.109.2 120 3w0d

192.168.102.2 120 3w3d

192.168.103.2 120 3w0d


If not, then the updates transmitted by the remote routers aren't being received by the hub router. Can you ping 224.0.0.9? You don't have authentication set up, do you?


Russ.W

rjackson Fri, 10/31/2003 - 08:07
User Badges:
  • Bronze, 100 points or more

You dont have to guess, run debug ip rip on both sides and see whats happening.

deilert Mon, 11/03/2003 - 05:32
User Badges:
  • Silver, 250 points or more

can you paste in a sh ip route from both sides

Georg Pauwen Tue, 11/04/2003 - 03:18
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 WAN

Paulo,


just for curiosity, what was the answer/solution to this problem ?


Regards,


GP

deilert Tue, 11/04/2003 - 05:44
User Badges:
  • Silver, 250 points or more

Are these FE interfaces at the branches up up ?

Harold Ritter Tue, 11/04/2003 - 09:41
User Badges:
  • Cisco Employee,

Paulo,


By the way, I can see you 7 remote sites configured as point-to-point subinterfaces but as far as the two other remote sites that are supposedly configured under the main interface, IP is not configured under that main interface.

Sh ip route CORE/BRANCH


---------------------------------------------

CORE-ROT-001#sh ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route


Gateway of last resort is 192.168.0.2 to network 0.0.0.0


192.168.107.0/30 is subnetted, 1 subnets

C 192.168.107.0 is directly connected, Serial0/0.4

192.168.104.0/30 is subnetted, 1 subnets

C 192.168.104.0 is directly connected, Serial0/0.6

192.168.105.0/30 is subnetted, 1 subnets

C 192.168.105.0 is directly connected, Serial0/0.5

192.168.110.0/30 is subnetted, 1 subnets

C 192.168.110.0 is directly connected, Serial0/0.3

S 192.168.9.0/24 [1/0] via 192.168.109.2

S 192.168.10.0/24 [1/0] via 192.168.110.2

192.168.109.0/30 is subnetted, 1 subnets

C 192.168.109.0 is directly connected, Serial0/0.7

S 192.168.4.0/24 [1/0] via 192.168.104.2

S 192.168.5.0/24 [1/0] via 192.168.105.2

S 192.168.7.0/24 [1/0] via 192.168.107.2

192.168.0.0/30 is subnetted, 1 subnets

C 192.168.0.0 is directly connected, FastEthernet0/1

192.168.102.0/30 is subnetted, 1 subnets

C 192.168.102.0 is directly connected, Serial0/0.1

C 192.168.1.0/24 is directly connected, FastEthernet0/0

192.168.103.0/30 is subnetted, 1 subnets

C 192.168.103.0 is directly connected, Serial0/0.2

S 192.168.2.0/24 [1/0] via 192.168.102.2

S 192.168.3.0/24 [1/0] via 192.168.103.2

S* 0.0.0.0/0 [1/0] via 192.168.0.2

CORE-ROT-001#

----------------------------------------------

BRANCH-ROT-002#sh log

Syslog logging: enabled (0 messages dropped, 0 flushes, 0 overruns)

Console logging: level debugging, 1805 messages logged

Monitor logging: level debugging, 0 messages logged

Buffer logging: disabled

Trap logging: level informational, 21 message lines logged

BRANCH-ROT-002#sh ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route


Gateway of last resort is 192.168.110.1 to network 0.0.0.0


192.168.107.0/30 is subnetted, 1 subnets

R 192.168.107.0 [120/1] via 192.168.110.1, 00:00:03, Serial0.1

192.168.104.0/30 is subnetted, 1 subnets

R 192.168.104.0 [120/1] via 192.168.110.1, 00:00:03, Serial0.1

192.168.105.0/30 is subnetted, 1 subnets

R 192.168.105.0 [120/1] via 192.168.110.1, 00:00:03, Serial0.1

192.168.110.0/30 is subnetted, 1 subnets

C 192.168.110.0 is directly connected, Serial0.1

C 192.168.10.0/24 is directly connected, FastEthernet0

192.168.109.0/30 is subnetted, 1 subnets

R 192.168.109.0 [120/1] via 192.168.110.1, 00:00:03, Serial0.1

192.168.0.0/30 is subnetted, 1 subnets

R 192.168.0.0 [120/1] via 192.168.110.1, 00:00:03, Serial0.1

192.168.102.0/30 is subnetted, 1 subnets

R 192.168.102.0 [120/1] via 192.168.110.1, 00:00:08, Serial0.1

R 192.168.1.0/24 [120/1] via 192.168.110.1, 00:00:08, Serial0.1

192.168.103.0/30 is subnetted, 1 subnets

R 192.168.103.0 [120/1] via 192.168.110.1, 00:00:08, Serial0.1

S* 0.0.0.0/0 [1/0] via 192.168.110.1

BRANCH-ROT-002#

----------------------------------------------

Paulo

Listing DEBUG IP RIP


Below is this listing. Core is receiving all routes from branches. What is happening? Core receives routes but does not use them to update RIP Route table.

-------------------------------------------------

2003-11-04 15:11:13 Local7.Debug 192.168.1.1 96912: 5w1d: RIP: sending v2 update to 192.168.102.2 via Serial0/0.1 (192.168.102.1)

2003-11-04 15:11:13 Local7.Debug 192.168.1.1 96913: 5w1d: RIP: build update entries

2003-11-04 15:11:13 Local7.Debug 192.168.1.1 96914: 5w1d: <009>192.168.0.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-04 15:11:13 Local7.Debug 192.168.1.1 96915: 5w1d: <009>192.168.1.0/24 via 0.0.0.0, metric 1, tag 0

2003-11-04 15:11:13 Local7.Debug 192.168.1.1 96916: 5w1d: <009>192.168.103.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-04 15:11:13 Local7.Debug 192.168.1.1 96917: 5w1d: <009>192.168.104.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-04 15:11:13 Local7.Debug 192.168.1.1 96918: 5w1d: <009>192.168.105.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-04 15:11:13 Local7.Debug 192.168.1.1 96919: 5w1d: <009>192.168.107.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-04 15:11:16 Local7.Debug 192.168.1.1 96920: 5w1d: <009>192.168.109.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-04 15:11:16 Local7.Debug 192.168.1.1 96921: 5w1d: <009>192.168.110.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-04 15:11:16 Local7.Debug 192.168.1.1 96922: 5w1d: RIP: sending v2 update to 192.168.110.2 via Serial0/0.3 (192.168.110.1)

2003-11-04 15:11:16 Local7.Debug 192.168.1.1 96923: 5w1d: RIP: build update entries

2003-11-04 15:11:16 Local7.Debug 192.168.1.1 96924: 5w1d: <009>192.168.0.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-04 15:11:16 Local7.Debug 192.168.1.1 96925: 5w1d: <009>192.168.1.0/24 via 0.0.0.0, metric 1, tag 0

2003-11-04 15:11:16 Local7.Debug 192.168.1.1 96926: 5w1d: <009>192.168.102.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-04 15:11:16 Local7.Debug 192.168.1.1 96927: 5w1d: <009>192.168.103.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-04 15:11:16 Local7.Debug 192.168.1.1 96928: 5w1d: <009>192.168.104.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-04 15:11:16 Local7.Debug 192.168.1.1 96929: 5w1d: <009>192.168.105.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-04 15:11:16 Local7.Debug 192.168.1.1 96930: 5w1d: <009>192.168.107.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-04 15:11:16 Local7.Debug 192.168.1.1 96931: 5w1d: <009>192.168.109.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-04 15:11:16 Local7.Debug 192.168.1.1 96932: 5w1d: RIP: received v2 update from 192.168.105.2 on Serial0/0.5

2003-11-04 15:11:16 Local7.Debug 192.168.1.1 96933: 5w1d: 192.168.5.0/24 via 0.0.0.0 in 1 hops

2003-11-04 15:11:16 Local7.Debug 192.168.1.1 96934: 5w1d: RIP: received v2 update from 192.168.105.2 on Serial0/0.5

2003-11-04 15:11:16 Local7.Debug 192.168.1.1 96935: 5w1d: 192.168.5.0/24 via 0.0.0.0 in 1 hops

2003-11-04 15:11:24 Local7.Debug 192.168.1.1 96936: 5w1d: RIP: received v2 update from 192.168.103.2 on Serial0/0.2

2003-11-04 15:11:24 Local7.Debug 192.168.1.1 96937: 5w1d: 192.168.0.0/24 via 0.0.0.0 in 16 hops (inaccessible)

2003-11-04 15:11:24 Local7.Debug 192.168.1.1 96938: 5w1d: 192.168.3.0/24 via 0.0.0.0 in 1 hops

2003-11-04 15:11:24 Local7.Debug 192.168.1.1 96939: 5w1d: 192.168.102.0/24 via 0.0.0.0 in 16 hops (inaccessible)

2003-11-04 15:11:24 Local7.Debug 192.168.1.1 96940: 5w1d: 192.168.104.0/24 via 0.0.0.0 in 16 hops (inaccessible)

2003-11-04 15:11:24 Local7.Debug 192.168.1.1 96941: 5w1d: 192.168.105.0/24 via 0.0.0.0 in 16 hops (inaccessible)

2003-11-04 15:11:24 Local7.Debug 192.168.1.1 96942: 5w1d: 192.168.107.0/24 via 0.0.0.0 in 16 hops (inaccessible)

2003-11-04 15:11:24 Local7.Debug 192.168.1.1 96943: 5w1d: 192.168.109.0/24 via 0.0.0.0 in 16 hops (inaccessible)

2003-11-04 15:11:24 Local7.Debug 192.168.1.1 96944: 5w1d: 192.168.110.0/24 via 0.0.0.0 in 16 hops (inaccessible)

2003-11-04 15:11:26 Local7.Debug 192.168.1.1 96945: 5w1d: RIP: received v2 update from 192.168.102.2 on Serial0/0.1

2003-11-04 15:11:26 Local7.Debug 192.168.1.1 96946: 5w1d: 0.0.0.0/0 via 0.0.0.0 in 1 hops

2003-11-04 15:11:26 Local7.Debug 192.168.1.1 96947: 5w1d: 192.168.0.0/24 via 0.0.0.0 in 16 hops (inaccessible)

2003-11-04 15:11:26 Local7.Debug 192.168.1.1 96948: 5w1d: 192.168.2.0/24 via 0.0.0.0 in 1 hops

2003-11-04 15:11:26 Local7.Debug 192.168.1.1 96949: 5w1d: 192.168.103.0/24 via 0.0.0.0 in 16 hops (inaccessible)

2003-11-04 15:11:26 Local7.Debug 192.168.1.1 96950: 5w1d: 192.168.104.0/24 via 0.0.0.0 in 16 hops (inaccessible)

2003-11-04 15:11:26 Local7.Debug 192.168.1.1 96951: 5w1d: 192.168.105.0/24 via 0.0.0.0 in 16 hops (inaccessible)

2003-11-04 15:11:26 Local7.Debug 192.168.1.1 96952: 5w1d: 192.168.107.0/24 via 0.0.0.0 in 16 hops (inaccessible)

2003-11-04 15:11:26 Local7.Debug 192.168.1.1 96953: 5w1d: 192.168.109.0/24 via 0.0.0.0 in 16 hops (inaccessible)

2003-11-04 15:11:26 Local7.Debug 192.168.1.1 96954: 5w1d: 192.168.110.0/24 via 0.0.0.0 in 16 hops (inaccessible)

2003-11-04 15:11:27 Local7.Debug 192.168.1.1 96955: 5w1d: RIP: received v2 update from 192.168.102.2 on Serial0/0.1

2003-11-04 15:11:27 Local7.Debug 192.168.1.1 96956: 5w1d: 192.168.0.0/24 via 0.0.0.0 in 16 hops (inaccessible)

2003-11-04 15:11:27 Local7.Debug 192.168.1.1 96957: 5w1d: 192.168.2.0/24 via 0.0.0.0 in 1 hops

2003-11-04 15:11:27 Local7.Debug 192.168.1.1 96958: 5w1d: 192.168.103.0/24 via 0.0.0.0 in 16 hops (inaccessible)

2003-11-04 15:11:27 Local7.Debug 192.168.1.1 96959: 5w1d: 192.168.104.0/24 via 0.0.0.0 in 16 hops (inaccessible)

2003-11-04 15:11:27 Local7.Debug 192.168.1.1 96960: 5w1d: 192.168.105.0/24 via 0.0.0.0 in 16 hops (inaccessible)

2003-11-04 15:11:27 Local7.Debug 192.168.1.1 96961: 5w1d: 192.168.107.0/24 via 0.0.0.0 in 16 hops (inaccessible)

2003-11-04 15:11:27 Local7.Debug 192.168.1.1 96962: 5w1d: 192.168.109.0/24 via 0.0.0.0 in 16 hops (inaccessible)

2003-11-04 15:11:27 Local7.Debug 192.168.1.1 96963: 5w1d: 192.168.110.0/24 via 0.0.0.0 in 16 hops (inaccessible)

2003-11-04 15:11:30 Local7.Debug 192.168.1.1 96964: 5w1d: RIP: received v2 update from 192.168.107.2 on Serial0/0.4

2003-11-04 15:11:30 Local7.Debug 192.168.1.1 96965: 5w1d: 192.168.7.0/24 via 0.0.0.0 in 1 hops

2003-11-04 15:11:31 Local7.Debug 192.168.1.1 96966: 5w1d: RIP: received v2 update from 192.168.109.2 on Serial0/0.7

2003-11-04 15:11:31 Local7.Debug 192.168.1.1 96967: 5w1d: 192.168.9.0/24 via 0.0.0.0 in 1 hops

2003-11-04 15:11:33 Local7.Debug 192.168.1.1 96968: 5w1d: RIP: received v2 update from 192.168.104.2 on Serial0/0.6

2003-11-04 15:11:33 Local7.Debug 192.168.1.1 96969: 5w1d: 0.0.0.0/0 via 0.0.0.0 in 1 hops

2003-11-04 15:11:33 Local7.Debug 192.168.1.1 96970: 5w1d: 192.168.0.0/30 via 0.0.0.0 in 2 hops

2003-11-04 15:11:33 Local7.Debug 192.168.1.1 96971: 5w1d: 192.168.1.0/24 via 0.0.0.0 in 2 hops

2003-11-04 15:11:33 Local7.Debug 192.168.1.1 96972: 5w1d: 192.168.4.0/24 via 0.0.0.0 in 1 hops

2003-11-04 15:11:33 Local7.Debug 192.168.1.1 96973: 5w1d: 192.168.102.0/30 via 0.0.0.0 in 2 hops

2003-11-04 15:11:33 Local7.Debug 192.168.1.1 96974: 5w1d: 192.168.103.0/30 via 0.0.0.0 in 2 hops

2003-11-04 15:11:33 Local7.Debug 192.168.1.1 96975: 5w1d: 192.168.104.0/30 via 0.0.0.0 in 1 hops

2003-11-04 15:11:33 Local7.Debug 192.168.1.1 96976: 5w1d: 192.168.105.0/30 via 0.0.0.0 in 2 hops

2003-11-04 15:11:33 Local7.Debug 192.168.1.1 96977: 5w1d: 192.168.107.0/30 via 0.0.0.0 in 2 hops

2003-11-04 15:11:33 Local7.Debug 192.168.1.1 96978: 5w1d: 192.168.109.0/30 via 0.0.0.0 in 2 hops

2003-11-04 15:11:33 Local7.Debug 192.168.1.1 96979: 5w1d: 192.168.110.0/30 via 0.0.0.0 in 2 hops

2003-11-04 15:11:36 Local7.Debug 192.168.1.1 96980: 5w1d: RIP: received v2 update from 192.168.110.2 on Serial0/0.3

2003-11-04 15:11:36 Local7.Debug 192.168.1.1 96981: 5w1d: 192.168.10.0/24 via 0.0.0.0 in 1 hops

2003-11-04 15:11:36 Local7.Debug 192.168.1.1 96982: 5w1d: RIP: received v2 update from 192.168.110.2 on Serial0/0.3

2003-11-04 15:11:36 Local7.Debug 192.168.1.1 96983: 5w1d: 192.168.10.0/24 via 0.0.0.0 in 1 hops

2003-11-04 15:11:42 Local7.Debug 192.168.1.1 96984: 5w1d: RIP: received v2 update from 192.168.105.2 on Serial0/0.5

2003-11-04 15:11:42 Local7.Debug 192.168.1.1 96985: 5w1d: 192.168.5.0/24 via 0.0.0.0 in 1 hops

2003-11-04 15:11:42 Local7.Debug 192.168.1.1 96986: 5w1d: RIP: received v2 update from 192.168.105.2 on Serial0/0.5

2003-11-04 15:11:42 Local7.Debug 192.168.1.1 96987: 5w1d: 192.168.5.0/24 via 0.0.0.0 in 1 hops

2003-11-04 15:11:42 Local7.Debug 192.168.1.1 96988: 5w1d: RIP: sending v2 update to 224.0.0.9 via FastEthernet0/0 (192.168.1.1)

2003-11-04 15:11:42 Local7.Debug 192.168.1.1 96989: 5w1d: RIP: build update entries


-------------------------------------------------

Paulo

deilert Tue, 11/04/2003 - 10:25
User Badges:
  • Silver, 250 points or more

it looks as if the router belives that all route networks are reachable through your defualt route , try to remove your 0.0.0.0 0.0.0.0 static on your core see if this corrects the problem

deilert Tue, 11/04/2003 - 10:28
User Badges:
  • Silver, 250 points or more

it looks as if the router belives that all networks are reachable through your defualt route , try to remove your 0.0.0.0 0.0.0.0 static on your core see if this corrects the problem

ruwhite Tue, 11/04/2003 - 11:31
User Badges:
  • Gold, 750 points or more

Right now there are static routes covering the same networks you are receiving updates for, so it's hard to tell. Can you look at the RIP database on the core router, and see if they are in that database? show ip rip data.


Russ.W

Last data makes easy to see what is happening.

CORE router receive a RIP v2 advertisement from each remote branch.

But, RIP router engine does not use these routes in core´s rip data base. What reason?


------------------------debug ip rip listing ------------------------------------------------------------------------------------

2003-11-06 17:20:34 Local7.Debug 192.168.1.1 152320: 5w3d: RIP: sending v2 update to 224.0.0.9 via Serial0/0.7 (192.168.109.1)

2003-11-06 17:20:34 Local7.Debug 192.168.1.1 152321: 5w3d: RIP: build update entries

2003-11-06 17:20:34 Local7.Debug 192.168.1.1 152322: 5w3d: <009>192.168.0.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-06 17:20:34 Local7.Debug 192.168.1.1 152323: 5w3d: <009>192.168.1.0/24 via 0.0.0.0, metric 1, tag 0

2003-11-06 17:20:34 Local7.Debug 192.168.1.1 152324: 5w3d: <009>192.168.102.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-06 17:20:34 Local7.Debug 192.168.1.1 152325: 5w3d: <009>192.168.103.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-06 17:20:34 Local7.Debug 192.168.1.1 152326: 5w3d: <009>192.168.104.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-06 17:20:34 Local7.Debug 192.168.1.1 152327: 5w3d: <009>192.168.105.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-06 17:20:34 Local7.Debug 192.168.1.1 152328: 5w3d: <009>192.168.107.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-06 17:20:34 Local7.Debug 192.168.1.1 152329: 5w3d: <009>192.168.110.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-06 17:20:34 Local7.Debug 192.168.1.1 152330: 5w3d: RIP: sending v2 update to 224.0.0.9 via FastEthernet0/1 (192.168.0.1)

2003-11-06 17:20:34 Local7.Debug 192.168.1.1 152331: 5w3d: RIP: build update entries

2003-11-06 17:20:34 Local7.Debug 192.168.1.1 152332: 5w3d: <009>192.168.1.0/24 via 0.0.0.0, metric 1, tag 0

2003-11-06 17:20:34 Local7.Debug 192.168.1.1 152333: 5w3d: <009>192.168.102.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-06 17:20:34 Local7.Debug 192.168.1.1 152334: 5w3d: <009>192.168.103.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-06 17:20:34 Local7.Debug 192.168.1.1 152335: 5w3d: <009>192.168.104.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-06 17:20:38 Local7.Debug 192.168.1.1 152336: 5w3d: <009>192.168.105.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-06 17:20:38 Local7.Debug 192.168.1.1 152337: 5w3d: <009>192.168.107.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-06 17:20:38 Local7.Debug 192.168.1.1 152338: 5w3d: <009>192.168.109.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-06 17:20:38 Local7.Debug 192.168.1.1 152339: 5w3d: <009>192.168.110.0/30 via 0.0.0.0, metric 1, tag 0

2003-11-06 17:20:40 Local7.Debug 192.168.1.1 152340: 5w3d: RIP: received v2 update from 192.168.104.2 on Serial0/0.6

2003-11-06 17:20:40 Local7.Debug 192.168.1.1 152341: 5w3d: 192.168.4.0/24 via 0.0.0.0 in 1 hops

2003-11-06 17:20:44 Local7.Debug 192.168.1.1 152342: 5w3d: RIP: received v2 update from 192.168.110.2 on Serial0/0.3

2003-11-06 17:20:44 Local7.Debug 192.168.1.1 152343: 5w3d: 192.168.10.0/24 via 0.0.0.0 in 1 hops

2003-11-06 17:20:47 Local7.Debug 192.168.1.1 152344: 5w3d: RIP: received v2 update from 192.168.109.2 on Serial0/0.7

2003-11-06 17:20:47 Local7.Debug 192.168.1.1 152345: 5w3d: 192.168.9.0/24 via 0.0.0.0 in 1 hops

2003-11-06 17:20:51 Local7.Debug 192.168.1.1 152346: 5w3d: RIP: received v2 update from 192.168.103.2 on Serial0/0.2

2003-11-06 17:20:51 Local7.Debug 192.168.1.1 152347: 5w3d: 192.168.3.0/24 via 0.0.0.0 in 1 hops

2003-11-06 17:20:54 Local7.Debug 192.168.1.1 152348: 5w3d: RIP: received v2 update from 192.168.107.2 on Serial0/0.4

2003-11-06 17:20:54 Local7.Debug 192.168.1.1 152349: 5w3d: 192.168.7.0/24 via 0.0.0.0 in 1 hops

2003-11-06 17:20:57 Local7.Debug 192.168.1.1 152350: 5w3d: RIP: received v2 update from 192.168.105.2 on Serial0/0.5

2003-11-06 17:20:57 Local7.Debug 192.168.1.1 152351: 5w3d: 192.168.5.0/24 via 0.0.0.0 in 1 hops

2003-11-06 17:21:01 Local7.Debug 192.168.1.1 152352: 5w3d: RIP: received v2 update from 192.168.102.2 on Serial0/0.1

2003-11-06 17:21:01 Local7.Debug 192.168.1.1 152353: 5w3d: 192.168.2.0/24 via 0.0.0.0 in 1 hops

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


-----------------------------------------------------------------------------------CORE DATA sh ip rip data --------------------------------------

CORE-ROT-001#sh ip rip data

192.168.0.0/24 auto-summary

192.168.0.0/30 directly connected, FastEthernet0/1

192.168.1.0/24 auto-summary

192.168.1.0/24 directly connected, FastEthernet0/0

192.168.102.0/24 auto-summary

192.168.102.0/30 directly connected, Serial0/0.1

192.168.103.0/24 auto-summary

192.168.103.0/30 directly connected, Serial0/0.2

192.168.104.0/24 auto-summary

192.168.104.0/30 directly connected, Serial0/0.6

192.168.105.0/24 auto-summary

192.168.105.0/30 directly connected, Serial0/0.5

192.168.107.0/24 auto-summary

192.168.107.0/30 directly connected, Serial0/0.4

192.168.109.0/24 auto-summary

192.168.109.0/30 directly connected, Serial0/0.7

192.168.110.0/24 auto-summary

192.168.110.0/30 directly connected, Serial0/0.3

CORE-ROT-001#

-------------------------------------------------------------------------CORE sh ip protocol ----------------------------------------------

CORE-ROT-001#sh ip protocol

Routing Protocol is "rip"

Sending updates every 30 seconds, next due in 20 seconds

Invalid after 180 seconds, hold down 180, flushed after 240

Outgoing update filter list for all interfaces is

Incoming update filter list for all interfaces is

Redistributing: rip

Default version control: send version 2, receive version 2

Interface Send Recv Triggered RIP Key-chain

FastEthernet0/0 2 2

Serial0/0.1 2 2

Serial0/0.2 2 2

Serial0/0.3 2 2

Serial0/0.4 2 2

Serial0/0.5 2 2

Serial0/0.6 2 2

Serial0/0.7 2 2

FastEthernet0/1 2 2

Automatic network summarization is not in effect

Routing for Networks:

192.168.0.0

192.168.1.0

192.168.102.0

192.168.103.0

192.168.104.0

192.168.105.0

192.168.107.0

192.168.109.0

192.168.110.0

Routing Information Sources:

Gateway Distance Last Update

192.168.107.2 120 00:00:15

192.168.104.2 120 00:00:09

192.168.105.2 120 00:00:26

192.168.110.2 120 00:00:24

192.168.109.2 120 00:00:02

192.168.102.2 120 00:00:08

192.168.103.2 120 00:00:22

Distance: (default is 120)


CORE-ROT-001#

------------------------------------------------------------------------------------------------------------- Paulo

Actions

This Discussion