×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

2 interfaces

Unanswered Question
Oct 30th, 2003
User Badges:

I have two routers, a 2620 and a 2620XM, both with WIC 1DSU T1 cards and fastethernet ports. When I configure the serial (WAN) port the ethernet port goes down and vice versa. How do I configure the routers so both interfaces are up?


Thanks in advance,


Emjay

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Georg Pauwen Thu, 10/30/2003 - 12:27
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 WAN

Hello,


which IOS versions are you using ? Can you post the configs of the routers ?


Regards,


Georg

emjay Thu, 10/30/2003 - 12:45
User Badges:

The 2620:


Cisco Internetwork Operating System Software

IOS (tm) C2600 Software (C2600-I-M), Version 12.0(7)T, RELEASE SOFTWARE (fc2)

Copyright (c) 1986-1999 by cisco Systems, Inc.

Compiled Tue 07-Dec-99 02:12 by phanguye

Image text-base: 0x80008088, data-base: 0x807AAF70


ROM: System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)


iworx_bristol uptime is 4 hours, 39 minutes

System returned to ROM by power-on

System image file is "flash:c2600-i-mz.120-7.T"


cisco 2620 (MPC860) processor (revision 0x600) with 26624K/6144K bytes of memory

.

Processor board ID JAD05450P8W (4054685481)

M860 processor: part number 0, mask 49

Bridging software.

X.25 software, Version 3.0.0.

1 FastEthernet/IEEE 802.3 interface(s)

1 Serial network interface(s)

32K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)


Configuration register is 0x2102


The 2620XM:


Cisco Internetwork Operating System Software

IOS (tm) C2600 Software (C2600-I-M), Version 12.2(8)T10, RELEASE SOFTWARE (fc1)


TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2003 by cisco Systems, Inc.

Compiled Fri 30-May-03 02:45 by kellythw

Image text-base: 0x80008074, data-base: 0x80A2C2B0


ROM: System Bootstrap, Version 12.2(7r) [cmong 7r], RELEASE SOFTWARE (fc1)


iworx_scarboro uptime is 3 hours, 42 minutes

System returned to ROM by power-on

System image file is "flash:c2600-i-mz.122-8.T10.bin"


cisco 2620XM (MPC860P) processor (revision 0x100) with 28672K/4096K bytes of mem

ory.

Processor board ID JAE07220QFK (1227388095)

M860 processor: part number 5, mask 2

Bridging software.

X.25 software, Version 3.0.0.

1 FastEthernet/IEEE 802.3 interface(s)

1 Serial network interface(s)

32K bytes of non-volatile configuration memory.

16384K bytes of processor board System flash (Read/Write)


Configuration register is 0x2102


Is that what you need?

emjay Fri, 10/31/2003 - 05:56
User Badges:

Here's some more info:


2620:


FastEthernet0/0 is up, line protocol is up

Internet address is 192.168.128.102/24

Broadcast address is 255.255.255.255

Address determined by setup command

MTU is 1500 bytes

Helper address is not set

Directed broadcast forwarding is disabled

Outgoing access list is not set

Inbound access list is not set

Proxy ARP is enabled

Security level is default

Split horizon is enabled

ICMP redirects are always sent

ICMP unreachables are always sent

ICMP mask replies are never sent

IP fast switching is disabled

IP fast switching on the same interface is disabled

IP Flow switching is disabled

IP Null turbo vector

IP multicast fast switching is disabled

IP multicast distributed fast switching is disabled

IP route-cache flags are None

Router Discovery is disabled

IP output packet accounting is disabled

IP access violation accounting is disabled

TCP/IP header compression is disabled

RTP/IP header compression is disabled

Probe proxy name replies are disabled

Policy routing is disabled

Network address translation is disabled

WCCP Redirect outbound is disabled

WCCP Redirect exclude is disabled

BGP Policy Mapping is disabled


Serial0/0 is down, line protocol is down

Internet address is 192.168.128.122/24

Broadcast address is 255.255.255.255

Address determined by setup command

MTU is 1500 bytes

Helper address is not set

Directed broadcast forwarding is disabled

Outgoing access list is not set

Inbound access list is not set

Proxy ARP is enabled

Security level is default

Split horizon is enabled

ICMP redirects are always sent

ICMP unreachables are always sent

ICMP mask replies are never sent

IP fast switching is disabled

IP fast switching on the same interface is disabled

IP Flow switching is disabled

IP Null turbo vector

IP multicast fast switching is disabled

IP multicast distributed fast switching is disabled

IP route-cache flags are None

Router Discovery is disabled

IP output packet accounting is disabled

IP access violation accounting is disabled

TCP/IP header compression is disabled

RTP/IP header compression is disabled

Probe proxy name replies are disabled

Policy routing is disabled

Network address translation is disabled

WCCP Redirect outbound is disabled

WCCP Redirect exclude is disabled

BGP Policy Mapping is disabled


2620XM:


FastEthernet0/0 is up, line protocol is up

Internet address is 192.168.128.2/24

Broadcast address is 255.255.255.255

Address determined by non-volatile memory

MTU is 1500 bytes

Helper address is not set

Directed broadcast forwarding is disabled

Outgoing access list is not set

Inbound access list is not set

Proxy ARP is enabled

Local Proxy ARP is disabled

Security level is default

Split horizon is enabled

ICMP redirects are always sent

ICMP unreachables are always sent

ICMP mask replies are never sent

IP fast switching is disabled

IP fast switching on the same interface is disabled

IP Flow switching is disabled

IP Null turbo vector

IP multicast fast switching is disabled

IP multicast distributed fast switching is disabled

IP route-cache flags are None

Router Discovery is disabled

IP output packet accounting is disabled

IP access violation accounting is disabled

TCP/IP header compression is disabled

RTP/IP header compression is disabled

Probe proxy name replies are disabled

Policy routing is disabled

Network address translation is disabled

WCCP Redirect outbound is disabled

WCCP Redirect inbound is disabled

WCCP Redirect exclude is disabled

BGP Policy Mapping is disabled


Serial0/0 is down, line protocol is down

Internet address is 192.168.128.22/24

Broadcast address is 255.255.255.255

Address determined by non-volatile memory

MTU is 1500 bytes

Helper address is not set

Directed broadcast forwarding is disabled

Outgoing access list is not set

Inbound access list is not set

Proxy ARP is enabled

Local Proxy ARP is disabled

Security level is default

Split horizon is enabled

ICMP redirects are always sent

ICMP unreachables are always sent

ICMP mask replies are never sent

IP fast switching is disabled

IP fast switching on the same interface is disabled

IP Flow switching is disabled

IP Null turbo vector

IP multicast fast switching is disabled

IP multicast distributed fast switching is disabled

IP route-cache flags are None

Router Discovery is disabled

IP output packet accounting is disabled

IP access violation accounting is disabled

TCP/IP header compression is disabled

RTP/IP header compression is disabled

Probe proxy name replies are disabled

Policy routing is disabled

Network address translation is disabled

WCCP Redirect outbound is disabled

WCCP Redirect inbound is disabled

WCCP Redirect exclude is disabled

BGP Policy Mapping is disabled


Thanks again,


Emjay



rjackson Fri, 10/31/2003 - 07:59
User Badges:
  • Bronze, 100 points or more

What are you doing to configure the wic, show us the conf and what you are adding.

emjay Fri, 10/31/2003 - 08:54
User Badges:

Current configuration:


2620:


iworx_bristol#sh conf

Using 799 out of 29688 bytes

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname iworx_bristol

!

enable secret xxxxxxxx

enable password *****

!

!

!

!

!

ip subnet-zero

no ip routing

!

!

!

!

interface FastEthernet0/0

ip address 192.168.128.102 255.255.255.0

no ip directed-broadcast

no ip route-cache

no ip mroute-cache

speed auto

half-duplex

!

interface Serial0/0

ip address 192.168.128.122 255.255.255.0

no ip directed-broadcast

encapsulation ppp

no ip route-cache

no ip mroute-cache

service-module t1 timeslots 1-24

!

ip classless

no ip http server

!

snmp-server engineID local xxxxx

snmp-server community public RO

!

line con 0

transport input none

line aux 0

line vty 0 4

password *****

login

!

end


2620XM:


iworx_scarboro#sh conf

Using 741 out of 29688 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname iworx_scarboro

!

enable secret xxxx

enable password *****

!

ip subnet-zero

no ip routing

!

!

!

!

!

!

interface FastEthernet0/0

ip address 192.168.128.2 255.255.255.0

no ip route-cache

no ip mroute-cache

speed auto

half-duplex

!

interface Serial0/0

ip address 192.168.128.22 255.255.255.0

encapsulation ppp

no ip route-cache

no ip mroute-cache

fair-queue

service-module t1 clock source internal

service-module t1 timeslots 1-24

!

ip classless

ip http server

ip pim bidir-enable

!

!

snmp-server community public RO

!

line con 0

line aux 0

line vty 0 4

password *****

login

!

!

end


Desired configuration:


whatever is needed to extend our LAN to a WAN by locating the 2620 in a remote office while keeping the 2620XM in the local office. The two offices are linked via a point to point T1 provisioned and tested as B8ZS/ESF.


Thanks again,


Emjay



javedmma Fri, 10/31/2003 - 10:07
User Badges:

You are using the same network address for both the interfaces. The Interfaces should be on different networks.

emjay Fri, 10/31/2003 - 10:18
User Badges:

On the 2620 I'm using 192.168.128.102 for the fastethernet and 192.168.128.122 for the serial.


On the 2620XM I'm using 192.168.128.2 for the fastethernet and 192.168.128.22 for the serial.


They're all different. What needs to change? How?


Thanks,


Emjay

javedmma Fri, 10/31/2003 - 12:30
User Badges:

The network address for addresses 192.168.128.102 and 192.168.128.122 with a mask of 255.255.255.0 will be 192.168.128.0. Try to use any other network like 192.168.129.0 mask 255.255.255.0 for the serial interfaces.

kadirkocaer Mon, 11/03/2003 - 00:45
User Badges:

you must apply your serial connection a clock rate and specify your interface type dte/dce?

Actions

This Discussion