×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

I am not able to remove crypto map SONZOGNI^@

Unanswered Question
Nov 20th, 2003
User Badges:

Please,show me the command to remove crypto map SONZOGNI^@ .

Command "no crypto map SONZOGNI^@" doesn't work,Router Cli response is crypto map unexisting.

The Router model is 3640.

Thanks


12.0

service timestamps debug datetime localtime show-timezone

service timestamps log datetime localtime show-timezone

service password-encryption

!

boot system flash:c3640-is40-mz.120-24.bin

logging buffered 32000 debugging

no logging console

ip subnet-zero

no ip source-route

no ip finger

no ip domain-lookup


isdn switch-type primary-net5

!

!

!

crypto map SONZOGNI^@ 1

set peer cisco-sonzogni

match address sonzogni-encrypt

clock timezone CET 1

clock summer-time CET-SUM recurring last Sun Mar 3:00 last Sun Oct 3:00

call-history-mib max-size 200


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Georg Pauwen Thu, 11/20/2003 - 10:13
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 WAN

Hello,


try:


no crypto map map-name seq-num


that is, also the sequence number.


Regards,


Georg

dcristoni Fri, 11/21/2003 - 00:30
User Badges:

Hello,

unfortunately i have already tried with command "no crypto map map-name seq-num" but it didn't work.


^@ is my problem!



nihal.akbulut Fri, 11/21/2003 - 01:57
User Badges:

Hi,

Sometimes I live the same problem, too. It's because of the hyperterminal. In some hyperterminals, when I use the uparrow to write the last command again it writes the last command but it appends ^@ characters and return.Maybe u can use a trick like that. If you first write "no crypto map SONZOGNI" end enter, after that use uparrow key. it automaticly writes "no crypto map SONZOGNI^@". maybe it makes sense.

hope it works..


dcristoni Fri, 11/21/2003 - 06:46
User Badges:

I tried to follow your advice but it doesn't work because my hyperteminal doesn't append ^@.

Can you give me a configuration of hyperteminal to simulate that defect?

The last solution is a reset and rewrite configuration but the router is a backbone machine and i can't do it.

Thanks


nihal.akbulut Mon, 12/01/2003 - 01:15
User Badges:

Hi,

I exactly don't know the configuration. It works that way on some XP machines by default. But if you want I can send you the hyperterm.exe ..

dcristoni Wed, 12/03/2003 - 03:13
User Badges:

Hi,

Thanks for your help,don't worry!

Tomorrow i will erase nvram memory.


Actions

This Discussion