encapsulation failed.

Unanswered Question
Dec 16th, 2003

What is "encapsulation failed"

*********************************

00:36:07: IP: s=172.16.1.1 (local), d=172.16.1.2 (Dialer1), len 100, sending

00:36:07: Di1 DDR: ip (s=172.16.1.1, d=172.16.1.2), 100 bytes, outgoing interesting (ip PERMIT)

00:36:07: DDR: 45000064 04B90000 FF015CBC AC100101 AC100102 0800402B

00:36:07: DDR: 09962074 00000000 002113F4 ABCDABCD ABCDABCD ABCDABCD

00:36:07: DDR: Packet queued

00:36:07: IP: s=172.16.1.1 (local), d=172.16.1.2 (Dialer1), len 100, encapsulation failed.

00:36:09: IP: s=172.16.1.1 (local), d=172.16.1.2 (Dialer1), len 100, sending

00:36:09: Di1 DDR: ip (s=172.16.1.1, d=172.16.1.2), 100 bytes, outgoing interesting (ip PERMIT)

00:36:09: DDR: 45000064 04BA0000 FF015CBB AC100101 AC100102 0800385A

00:36:09: DDR: 09972074 00000000 00211BC4 ABCDABCD ABCDABCD ABCDABCD

00:36:09: DDR: Packet queued

00:36:09: IP: s=172.16.1.1 (local), d=172.16.1.2 (Dialer1), len 100, encapsulation failed.

00:36:11: IP: s=172.16.1.1 (local), d=172.16.1.2 (Dialer1), len 100, sending

00:36:11: Di1 DDR: ip (s=172.16.1.1, d=172.16.1.2), 100 bytes, outgoing interesting (ip PERMIT)

00:36:11: DDR: 45000064 04BB0000 FF015CBA AC100101 AC100102 08003089

00:36:11: DDR: 09982074 00000000 00212394 ABCDABCD ABCDABCD ABCDABCD

00:36:11: DDR: Packet queued

00:36:11: IP: s=172.16.1.1 (local), d=172.16.1.2 (Dialer1), len 100, encapsulation failed

00:36:12: SNMP: HC Timer 617E5A10 fired

00:36:12: SNMP: HC Timer 617E5A10 rearmed, delay = 20000

00:36:12: FastEthernet3/0: PHY 0x0, read reg = 0x1, val = 0x784B

00:36:12: FastEthernet3/0: PHY 0x0, read reg = 0x1, val = 0x784B.

00:36:13: IP: s=172.16.1.1 (local), d=172.16.1.2 (Dialer1), len 100, sending

00:36:13: Di1 DDR: ip (s=172.16.1.1, d=172.16.1.2), 100 bytes, outgoing interesting (ip PERMIT)

00:36:13: DDR: 45000064 04BC0000 FF015CB9 AC100101 AC100102 080028B8

00:36:13: DDR: 09992074 00000000 00212B64 ABCDABCD ABCDABCD ABCDABCD

00:36:13: DDR: Packet queued

***************************************

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
kkalaycioglu Tue, 12/16/2003 - 07:10

I've encountered this kind of encapsulation failed messages with some frame relay misconfigurations when there's a wrong IP next hop-frame relay DLCI mapping. Back to your problem, there may be something wrong about dialer-maps. Could you send sh config?

Regards.

mmali Tue, 12/16/2003 - 21:09

Hi,

Its Dialup connection using US Robotics modem.

***********

wr t

Building configuration...

Current configuration : 1634 bytes

!

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Dialer

!

enable secret 5 $1$dJ5R$xxULE4woRAU5Nn5VvW9qj1

!

username Receiver password 0 ali

!

!

!

!

memory-size iomem 10

ip subnet-zero

!

chat-script callout ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T" TIMEOUT 60 CONNECT \C

--More-- !

!

!

!

!

interface Serial2/0

no ip address

shutdown

!

interface Serial2/1

physical-layer async

no ip address

ip directed-broadcast

encapsulation ppp

dialer in-band

dialer rotary-group 1

dialer-group 1

async default routing

async mode dedicated

no fair-queue

no cdp enable

ppp authentication chap

ppp multilink

--More-- !

interface Serial2/2

no ip address

shutdown

!

interface Serial2/3

no ip address

shutdown

!

interface Serial2/4

no ip address

shutdown

!

interface Serial2/5

no ip address

shutdown

!

interface Serial2/6

no ip address

shutdown

!

interface Serial2/7

no ip address

--More-- shutdown

!

interface FastEthernet3/0

no ip address

shutdown

duplex auto

speed auto

!

interface Dialer1

ip address 172.16.1.1 255.255.255.0

encapsulation ppp

dialer in-band

dialer idle-timeout 60

dialer map ip 172.16.1.2 name Receiver broadcast 328

dialer hold-queue 15

dialer load-threshold 1 either

dialer-group 1

no cdp enable

ppp authentication chap

ppp multilink

!

ip classless

ip http server

--More-- !

dialer-list 1 protocol ip permit

!

line con 0

line 33 40

line 66

script dialer callout

modem InOut

modem autoconfigure discovery

transport input all

speed 115200

flowcontrol hardware

line aux 0

line vty 0 4

password ali

login

!

end

Dialer#

Dialer# sh ver

Cisco Internetwork Operating System Software

IOS (tm) 3600 Software (C3640-IS-M), Version 12.1(21), RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2003 by cisco Systems, Inc.

Compiled Mon 18-Aug-03 13:56 by kellythw

Image text-base: 0x60008940, data-base: 0x60DEE000

ROM: System Bootstrap, Version 11.1(20)AA2, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

Dialer uptime is 28 minutes

System returned to ROM by reload

System image file is "flash:c3640-is-mz.121-21.bin"

cisco 3640 (R4700) processor (revision 0x00) with 45056K/4096K bytes of memory.

Processor board ID 15140573

R4700 CPU at 100Mhz, Implementation 33, Rev 1.0

Bridging software.

X.25 software, Version 3.0.0.

SuperLAT software (copyright 1990 by Meridian Technology Corp).

1 FastEthernet/IEEE 802.3 interface(s)

8 Low-speed serial(sync/async) network interface(s)

8 terminal line(s)

DRAM configuration is 32 bits wide with parity disabled.

--More-- 125K bytes of non-volatile configuration memory.

24576K bytes of processor board System flash (Read/Write)

8192K bytes of processor board PCMCIA Slot0 flash (Read/Write)

Configuration register is 0x2102

Dialer#

kkalaycioglu Wed, 12/17/2003 - 01:13

Haven't you got a static ip route for DDR to use. For example a static default like:"ip route 0.0.0.0 0.0.0.0 172.16.1.2"

mark-obrien Thu, 12/18/2003 - 10:56

Try the command "autoselect ppp" on line 66. Your debug output does not show a call being placed on Serial2/1, and this may be the reason why. Give it a shot.

HTH

Mark

Actions

Login or Register to take actions

This Discussion

Posted December 16, 2003 at 5:25 AM
Stats:
Replies:4 Overall Rating:
Views:537 Votes:0
Shares:0
Tags: No tags.
 

Discussions Leaderboard

Rank Username Points
1
thisisshanky
2,069
2
pkhatri
1,746
3
ankurbhasin
1,704
4
gpauwen
1,629
5
Richard Burts
1,583
Rank Username Points
umarzoli
9
Nandan Mathure
5
thiland
5
aacole
5
shh5455
5