×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

SET MTU WINDOWS XP GHOSTED

Unanswered Question
Dec 22nd, 2003
User Badges:

We deploy the Cisco VPN client as part of a Windows XP Ghost Image.


In order for the VPN to work, we do the following:

0. Disconnect LAN cable.

1. Set MTU to 1300 and restart.

2. Set MTU to default and restart.


I assume this issue is encountered becasue of the way the VPN miniports are "instlled". This step occurs during the initial PnP.


Perhaps the problem occurs becasue the LAN cable is connected during the driver install. The MTU speed is detected and applied to all interfaces including the dialup. In any event, could that be modified?


Is there a way to set Cisco's VPN settings in the registry.


Will setting Microsoft's MTU to a level around 1400 fix the problem?


http://support.microsoft.com/default.aspx?scid=kb;en-us;283165

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Somewhere MS should have a big honking guide to *every* network related registry tweak. I know they had one for NT 4, and for win2k. You should be able to set it systemwide - I have done this for nt 4 boxes in the past.


You didn't really say what the problem was. An MTU is 1300 is pretty low, 1400 should work fine for just about everything, even IPSec + PPPoE overhead, IIRC.


Normally dialup MTU is much lower than 1500, IIRC. Ethernet's standard MTU is 1500. Token Rings is over 4000.

Actions

This Discussion