Unity and Transcoding

Unanswered Question
Dec 31st, 2003
User Badges:

I have a centralized unity 4.0(3) server and callmanager with a few small remote offices. We are running g.729 on the wan links and g.711 on the Lan. I set up a DSPFarm on a router at the main site to do transcoding. Om the call manager I see the router registered and on the router I can see that everything seems to be ok. I want unity to only talk g.711 because g.729 sounds garbled. So I went in to the registry on the unity server and added the Key G729 Enabled=dword:00000000. Then Rebooted the server.

However it does not seem to be working whenever I call the voice mail now from a phone that is in a different region it still sounds garbled and when I do a show sccp or show dspfarm I see no indication that anything is being transcoded. Also when I press the "?" button twice I see that I am still talking g.729. Since I should be talking to the transcoder and the transcoder talking to Unity that might be right, but again I see no indication on the router that anything is happening in the transcoder.


Did I miss something?


thanks


ken

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lindborg Wed, 12/31/2003 - 07:58
User Badges:
  • Cisco Employee,

From Unity's side of the fence if you got the key in the right spot (HKLM\Software\Active Voice\Av Skinny\) and the key is named properly (i.e. I see some folks miss the space in there) then that's all that should be necessary for Unity to not allow G729a to be negotiated on one of our ports.


The latest Advanced Settings Tool includes this key as an option, by the way - you can get it here:


http://www.ciscounitytools.com/App_AdvancedSettingsTool.htm



Actions

This Discussion