adsl wic & bad buffer problems !!

Unanswered Question
Jan 19th, 2004
User Badges:

Hello all,

I have recently purchased a cisco 2600 and an adsl wic (wic1-adsl). I am have big problems getting the adsl wic to work.

The background is :

cisco ios : 12.2(8)T10

When i install the card i cannot see it in the running config and i see bad buffer error on boot.Upon boot I get:



Unknown WIC in slot(0/0), wic card has an unknown id of 0x2E


00:00:07: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up

00:00:08: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, chang

ed state to downtdm_eadi_post_configs: TDM Backplane not enabled


00:00:36: %IP-5-WEBINST_KILL: Terminating DNS process

00:00:37: %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to administr

atively down

00:00:37: %SYS-5-RESTART: System restarted --

Cisco Internetwork Operating System Software

IOS (tm) C2600 Software (C2600-I-M), Version 12.2(8)T10, RELEASE SOFTWARE (fc1)


TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2003 by cisco Systems, Inc.

Compiled Fri 30-May-03 02:45 by kellythw

00:00:37: %SNMP-5-COLDSTART: SNMP agent on host Router is undergoing a cold star

t

00:00:37: %SYS-2-GETBUF: Bad getbuffer, bytes= 68450369

-Process= "Init", ipl= 0, pid= 2

-Traceback= 80378188 80816BFC 80816AE8 8041BBE4 8041BDE0 8041C0D8 80314308 803E9

1E4


As you can see the wic0/0 (where the adsl wic is) is not recognised. However if i do a sh diag i can see it:


WIC Slot 0:

DSL SAR (ADSL)


Hardware Revision : 2.3

Part Number : 73-4771-08

Board Revision : A0

Deviation Number : 0-0

Fab Version : 05

PCB Serial Number : JAB06150A35

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

EEPROM format version 4

EEPROM contents (hex):

Can anyone point me in the right direction? I have tried on 3 different routers and tried 2 diferent adsl cards. Do i have an ios problem or something?


thanks in advance..


Richard

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Georg Pauwen Mon, 01/19/2004 - 05:02
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 WAN

Hello Richard,


before looking any further, here are the IOS versions the Cisco Software Advisor says are required:


12.1(5)YB, 12.2(4)T, 12.2(11)YT, 12.3(1)


You might want to try one of those and see if your card gets detected.


Regards,


GP

Actions

This Discussion