3550 port issue

Unanswered Question
Feb 6th, 2004
User Badges:

have a customer that every couple of weeks his fa/09-fa/12 ports have bounced – they are in a down/down state for no apparent reason. They are trunked and have IP phones off each one – as do the others.

here is part of his log:

Log Buffer (4096 bytes):

no longer detected on port Fa0/9, port set to untrusted.

000607: Feb 2 20:21:25.374: %LINK-3-UPDOWN: Interface FastEthernet0/10, changed state to down

000608: Feb 2 20:21:25.374: %TB-5-TRUST_DEVICE_LOST: cisco-phone no longer detected on port Fa0/10, port set to untrusted.

000609: Feb 2 20:21:25.390: %LINK-3-UPDOWN: Interface FastEthernet0/11, changed state to down

000610: Feb 2 20:21:25.390: %TB-5-TRUST_DEVICE_LOST: cisco-phone no longer detected on port Fa0/11, port set to untrusted.

000611: Feb 2 20:21:25.410: %LINK-3-UPDOWN: Interface FastEthernet0/12, changed state to down

000612: Feb 2 20:21:25.410: %TB-5-TRUST_DEVICE_LOST: cisco-phone no longer detected on port Fa0/12, port set to untrusted.

000613: Feb 2 21:18:23.587: %SYS-5-CONFIG_I: Configured from console by vty3 (172.24.104.9)

000614: Feb 2 21:19:24.593: %SYS-5-CONFIG_I: Configured from console by vty4 (172.24.104.9)

000615: Feb 2 21:25:33.416: %SYS-5-CONFIG_I: Configured from console by vty1 (172.24.104.9)

000616: Feb 2 21:29:24.888: %LINK-5-CHANGED: Interface FastEthernet0/9, changed state to administratively down

000617: Feb 2 21:29:31.192: %LINK-3-UPDOWN: Interface FastEthernet0/9, changed state to down

000618: Feb 2 21:29:35.328: %LINK-3-UPDOWN: Interface FastEthernet0/9, changed state to up

000619: Feb 2 21:29:37.340: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/9, changed state to up

000620: Feb 2 21:29:45.213: %LINK-5-CHANGED: Interface FastEthernet0/10, changed state to administratively down

000621: Feb 2 21:29:48.681: %LINK-3-UPDOWN: Interface FastEthernet0/10, changed state to down

000622: Feb 2 21:29:48.837: %TB-5-TRUST_DEVICE_DETECTED: cisco-phone detected on port Fa0/9, port trust enabled.

000623: Feb 2 21:29:52.861: %LINK-3-UPDOWN: Interface FastEthernet0/10, changed state to up


any ideas as to what is causing this?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
baileja Sun, 02/08/2004 - 11:59
User Badges:

Is he using inline power? Tell him to take those ports from power inline autonegotiate to hardset.

sonal-patel Mon, 02/09/2004 - 07:59
User Badges:

how do you do this? It's either Auto or

Never. What is the command to hand-set this option?



Thanks

Actions

This Discussion