×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Meet Me Conf and PSTN users get disconnected

Unanswered Question
Feb 6th, 2004
User Badges:
  • Silver, 250 points or more

Hi,


I have an issue where a PSTN tries to connect to a Meet me conference and is connected then drops right away and briefly hears silence.


The Gateway where PRI is and users (IP Phones) are all in the same device pool and using same MRGL Conference and Transcoding resources.


CCM version is 3.3(2)spC

The PRI is on VG200 -- MGCP

The DSP FARM is another VG200 acting as DSP FARM.


We did sccp and dspfarm debugs on VG200 DSPFARM and see rtp stream connect and disconnect right away.


Anyone have any ideas? Could it be something with when the audio stream gets cut over and is between the VG200's where disconnect occurs?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gcobby Sat, 02/07/2004 - 13:59
User Badges:

Hi,


Just a quick suggestion, what codec is in use? As conferencing only supports G711.


Glen

Erick Bergquist Sat, 02/07/2004 - 16:50
User Badges:
  • Silver, 250 points or more

The calls come in as G711 and are G711 within that device pool and region. So codecs match everywhere from what I can see, and I verified it on gateway by looking at 'show voice call summary'.


Were using HW Conf bridges and HW transcoders in this.

Actions

This Discussion