×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Serial interface dont appears in my config

Unanswered Question
Feb 7th, 2004
User Badges:

Hello,

I have two routers cisco1721 using IOS with IPSEC 3DES features. But, When i Check my serial interface, it dont apears in my config so i have WIC-1T card inteface.

What is the problem. The two routers are new.


Plz I need Help,


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
baileja Sun, 02/08/2004 - 00:18
User Badges:

You do not have the correct IOS to support the WIC-1T. What image do you currently have, I can give you the name of the one you need if you give me the version you have and what your needs are.

lincolnp1 Mon, 02/09/2004 - 00:09
User Badges:

I've also noticed when you have configured virtual templates (used mainly for async routing) associated with serial int's, you do not see the serial configuration when a 'sh run' cmd is executed ...

kheireddine.seb... Mon, 02/09/2004 - 10:06
User Badges:

hello,

alwyas the same problem. I attached a sh tech of my router plz check it and give me a feedback.


you will find all the information you need.

Best regards


Kheireddine



Attachment: 
baileja Mon, 02/09/2004 - 12:19
User Badges:

As I said before, your IOS. You must download a different version.

tblancha Mon, 02/09/2004 - 10:52
User Badges:
  • Cisco Employee,

For the 1721, the wic-1t is not supported in mainline 12.2 code but is in 12.2T. As per the HW/SW matrix, these are the minimum supported IOS levels for the wic-1t and 1721.



12.2(4)YA, 12.2(4)YB, 12.2(4)YH, 12.2(8)T, 12.2(8)YJ, 12.2(8)YL, 12.2(8)YM, 12.2(8)YN, 12.2(11)T, 12.2(11)YU, 12.2(11)YV, 12.2(13)T, 12.3(1)

kheireddine.seb... Tue, 02/10/2004 - 03:06
User Badges:

Hello all,

Thanks for your help, now i use c1700-y-mz.122-4.YA2 IOS, i can see the serials (WIC-1T) but dont supprot IPSEC.

Now, i would use IPSEC 3DES in my router so it has only 32 mB Ram and 16 MB Flash.

Wich Release can i use in this case.

Plz Help me.


Kheireddine

kheireddine.seb... Wed, 02/11/2004 - 02:31
User Badges:

Hello all,

My router has only 32Mb Ram and 16 Mb Flash.

Is there Release suppports IPSEC 3DES to use with my router.


Urgent


Best regards


Kheireddine

bbranch Thu, 02/12/2004 - 00:44
User Badges:
  • Silver, 250 points or more

Unfortunatley you need a minimum of 48Mb of DRAM for all 1721 IPSec images that support the WIC-1T:



12.2T

File name Min. Memory(MB) Min. Flash(MB)

c1700-k9sy7-mz.122-15.T11.bin 48 16



12.2YA


File name Min. Memory(MB) Min. Flash(MB)

c1700-k9sy7-mz.122-4.YA6.bin 48 16


12.3

File name Min. Memory(MB) Min. Flash(MB)

c1700-advsecurityk9-mz.123-5b.bin 48 16




kheireddine.seb... Sat, 02/14/2004 - 01:35
User Badges:

Hello all,

I thank all for your helps.

Now, i must upgrade my routers to 48Mb Ram.


Best regards


Kheireddine


Actions

This Discussion