×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

PA-FE-TX and TELNET CM-100

Unanswered Question

Hi,


I have a problem with a Telefonica 100Mbit line using a TELNET CM-100 media converter (it's telefonicas box). The line won't come up if I connect it to the PA-FE-TX FastEthernet card. We've tried crossover cables, straight cable, half and full duplex but it wont budge. If we put a PC or switch it comes up without a problem. The problem is that the client has this setup on his end and we use a switch. They don't want to use a switch but connect it directly to the router, which makes sense.


If anyone has had any issues and resolved them with this media converter or an equipment similar, it would be much appreciated if you'd share your experiences.


Thanks,


Niels

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
steven-dunn Thu, 02/12/2004 - 17:44
User Badges:

Does the PC or Switch come up at 100M ?

What duplex setting can you achive.


Im pretty sure the PA-FE can only do 100m full so try to cross over connect it to the PC and see what the PC negotiates to.


Don't forget rule number one; "never use auto sense or auto negotiate!".

Rule number two might help "avoid exsesive links in the network such as media converters" Keep It Simple


Verify if you can achive the speed and duplex from the media converter to begin with. it might not do 100meg and the router might not be able to do 10meg



Actions

This Discussion