Unity dropping calls and garbled messages.

Unanswered Question
Feb 13th, 2004
User Badges:

Running Unity 3.1 (6) and Call Manager 3.3 (3). Transcoding sessions are hanging causing Unity to be flooded with ICMP traffic. This seems to be causing Unity to drop calls and messages that are being recorded to be very choppy. The areas that are causing the transcoding session to hang are remote sites running G.729. Any ideas as to why the transcoding sessions would hang and is this result expected? Thanks again for your help.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
a-smyth Thu, 01/06/2005 - 13:05
User Badges:

Hello, I was looking through this forum and noticed this posting which is similar to what we are experiencing and was wondering if there was a fix for it. We are currently running 3.3(4) Call Manager and 4.0 of Unity and it just began and very randomly about 2 days ago. We've had users change their greeting and it is completely choppy and not understandable they can retry and it will work fine. We've had users that have received voice mail that is complete gibberish and choppy. We have monitored jitter and packet loss on these users and everything looks OK, we also rebooted the message store and the Unity servers but it is still happening, again though it is very intermittent. Any thoughts or ideas???


Arlene Smyth,

Sheridan College

pjt8537 Fri, 01/07/2005 - 06:53
User Badges:

Hi Arlene,

Not sure if your scenario is the same as ours, but here is what we found going on. Our LAN is set up to run G.711, and our WAN is G.729. Messaging was running through a transcoder to convert G.729 to G.711 before it got to Unity. It turned out that our Unity was set up for only G.711. We changed that to accept both and the problem went away. You might check that. It is definitely IP related, you might also check and make sure the QOS settings are correct. Hope this helps.


Paul

richardpierce Fri, 01/07/2005 - 09:09
User Badges:

Paul,


I'm having a similar problem and would like to know how you changed your system to accept both G711 and G729 calls?


Richard

pjt8537 Fri, 01/07/2005 - 09:41
User Badges:

Richard,

This can typically be set from the Tools Depot under Administrative Tools, Advanced Settings, Audio Enable G729 codec support. Set the key value to 1.


Paul

Actions

This Discussion