×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Error during Import Status in CiscoWorks RME

Unanswered Question
Feb 16th, 2004
User Badges:

I have several devices 'stuck' in either Suspended or Not Responding. Whenever I attempt to delete these devices I get the error


A failure occurred during an import status operation


When I click Details on the error screen I get the following message


Probable Cause: A database read error occurred when trying to read the device data for this device. Recommended Action: Click on the CiscoWorks Server>Diagnostics>Collect Server Information link before calling your technical support representative for assistance.


Is this an easy thing to solve, or do I actually need to invoke my SmartNet subscription.


Thanks


Paul



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (3 ratings)
Loading.
minie Tue, 02/17/2004 - 11:52
User Badges:
  • Bronze, 100 points or more

First to make sure the device is supported.


If it is, then mostly like is because a snmp counter has large value that it exceeds the database value range. Reload the device and readd should fix the problem.


If it's the case, the it's a bug on RME. I recommend you open a TAC case to raise it.


Also check CSCea67346, CSCdu09377, and CSCdw17012

PJWHITBY Wed, 02/18/2004 - 01:11
User Badges:

Worked like a charm. Added the devices concerned and it sorted itself out.


Thanks mimie

pvanvuuren Tue, 02/17/2004 - 23:18
User Badges:
  • Bronze, 100 points or more

Hi Paul


try this first:


it seems that some versions of browers cache this information incorrectly, the device isn't really there. That's why rme can't find it in the database.


In IE go to Tool > Internet Option and delete your tempory internet files. And very important: make sure to click "Setting" and select "Every visit to the Page".


Relogin onto CW2K and goto Import status, if they are still there , click the refresh button on the browser. If they are still there, we're going to have to do a backup of the database, reinitialise a new one and restore from the backup.


Let me know how it went.


Cheers

P

Actions

This Discussion