×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.
seth.wilson Thu, 06/03/2004 - 18:07
User Badges:

Are you using a Call Manager integration? If so there is a call manager service parameter called 'Voice Mail Maximum Hop Count.' The default for this parameter is 12. For 40 ports and a another 40 failover ports, you would need to set this parameter to 80. Hope this helps.


S

seth.wilson Thu, 06/03/2004 - 18:20
User Badges:

I forgot one other key CM service parameter: Forward maximum hop count. Should be set to 80 as well. Enjoy.

Markus Schneider Fri, 06/04/2004 - 09:34
User Badges:
  • Cisco Employee,

Not true. Assuming this is Callmanager 3.X, you should set Voicemailmaxhopcount = Number of inbound ports to unity (i.e. the number of calls that callmanager can route TO unity) * 2 (primary & secondary) - 3.

So if you have 8 ports total on the primary and 1 port is configured not to answer calls (e.g. it's used for MWI), then you would set Voicemailmaxhopcount = 8 * 2 - 3 = 13

For this to be used, the Advanced Callforward flag must also be true. The Forward max hop count should not be increased unless you want to for regular (non voicemail) forwarding, but this isn't recommended (definitely not to 80 or more).

With Callmanager 4.x you don't have to do any of this as the parameters go away.


Actions

This Discussion