×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

problem on catalyst 6509(msfc2)

Unanswered Question
Feb 19th, 2004
User Badges:

Hi,there,pls do me a favor.

A 6509,after running several hours,the led on GE module and 10/100M modu will turn off.even nothing is running on it!!The following is the message I got from the console:


*Feb 20 12:16:59.938 CST: %PM_SCP-SP-4-UNK_OPCODE: Received unknown unsolicited message from module 1, opcode 0x114

*Feb 20 12:17:04.959 CST: %PM_SCP-SP-4-UNK_OPCODE: Received unknown unsolicited message from module 1, opcode 0x114

*Feb 20 12:17:10.169 CST: %PM_SCP-SP-4-UNK_OPCODE: Received unknown unsolicited message from module 1, opcode 0x114


I had pasted the message from "sh tech" on output interpreter ,but nothing I can get from the explaination.I have to turn to here.The customer is our VIP,I have to give them a satisfying answer ASAP.

Who can tell me what's wrong on the 6509?Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
frejac Thu, 02/19/2004 - 22:35
User Badges:

There is a bug logged that seems to match pretty good:

http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCdx40667


Description:


In some cases a %PM_SCP-SP-4-UNK_OPCODE message may be displayed on the console/logs.


Workaround:


This is usually a harmless message and can be ignored.



Fixed in 12.1(12.5)E01 so I'd go for 12.1.19E if you are considering an upgrade to see if it solves it.



Actions

This Discussion