Router hangs at initial configuration dialog

Unanswered Question
Feb 24th, 2004

Hello,

my 2620 hangs at the initial setup:

-------------------------

Cisco Internetwork Operating System Software

IOS (tm) C2600 Software (C2600-I-M), Version 12.0(7)XK1, EARLY DEPLOYMENT RELEAS

E SOFTWARE (fc1)

TAC:Home:SW:IOS:Specials for info

Copyright (c) 1986-2000 by cisco Systems, Inc.

Compiled Wed 15-Mar-00 04:28 by phanguye

Image text-base: 0x80008088, data-base: 0x8080DBA0

cisco 2620 (MPC860) processor (revision 0x600) with 45056K/4096K bytes of memory

.

Processor board ID JAD05320R17 (3691429275)

M860 processor: part number 0, mask 49

Bridging software.

X.25 software, Version 3.0.0.

1 FastEthernet/IEEE 802.3 interface(s)

32K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)

--- System Configuration Dialog ---

Would you like to enter the initial configuration dialog? [yes/no]:yes

----------------------

I can't get into rom Mode either.

Any ideas?

Regards

Eicke

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
gpauwen Tue, 02/24/2004 - 01:46

Hello,

when you enter NO at the system configuration dialog initial configuration question, do you get a router prompt ? If so, change the configuration register to 0x2102 and reboot the router:

Router#conf t

Router(config)#config-register 0x2102

Router(config)#end

Router#wr

Router#reload

HTH,

GP

modernart Tue, 02/24/2004 - 12:06

Hello,

thanks for your idea.

I finally changed to another "original" cable. And it worked.

Regards

Eicke

Actions

Login or Register to take actions

This Discussion

Posted February 24, 2004 at 12:48 AM
Stats:
Replies:2 Avg. Rating:
Views:404 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 2,069
2 1,736
3 1,675
4 1,624
5 1,529