×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Catalyst 6509 - Facing Problems

Unanswered Question
Mar 5th, 2004
User Badges:

Does somebody has faced any of this situation bellow? It needs any kind of special configuration?


The hardware is this:


- WS-C6509-2GE Cat6509 SMARTnet Bundle Chassis,Sup1A- 2GE,Fan Tray,No PwrSup 1


- WS-CAC-2500W Catalyst 6000 2500


- WS-X6148-RJ45 RJ45 Module


Error Messages:


- PS FAN FAILED the fan in power supply 2 has failed;


- unsupported module in slot 8, power not all

(RJ45 Module WS-X6148-RJ45);


- unsupported module in slot 9, power not all

(RJ45 Module WS-X6148-RJ45);


I tried swapping the power supplies but get the same error, however, when I power up just one power supply I got no error msg. It did not matter which

one power supply was used. But when I power up both power supplies then the error msg would be displayed again and the "fail" led would be on for

the power supply in the 2nd power supply chassis.


The RJ45 modules seem to be dead not matter which slot I put them in. They did not power up when I moved them to different slots.


Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
smcquerry Fri, 03/05/2004 - 08:10
User Badges:

What version of SW are you running?


The WS-X6148-RJ45 requires a minimum of 6.4(1) for the 6.X releases and a minimum of 7.2(2) for the 7.X releases.


http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/relnotes/ol_4498.htm#409995


As for the Power supply, are both supplies the same wattage? If not they won't both work together, but you normally get a message during boot that they are not of the same type.


Actions

This Discussion