×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

2nd PRI not coming up

Unanswered Question
Mar 30th, 2004
User Badges:

We currently have two PRI lines with 24 channels on both. The Telco said they are set up so that when one is full the other will come up. We have configured the lines as following:


controller T1 5/0

framing esf

crc-threshold 320

linecode b8zs

pri-group timeslots 1-24 nfas_d none nfas_int 1 nfas_group 1

!

controller T1 5/1

framing esf

crc-threshold 320

linecode b8zs

pri-group timeslots 1-24 nfas_d primary nfas_int 0 nfas_group 1

gw-accounting aaa

method voip

attribute acct-session-id overloaded

!


The first line is completely full and the other is not coming up. The Telco assures us that they're side is setup correctly. Any ideas why the second would not be coming up?


Dave


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
adignan Tue, 03/30/2004 - 08:23
User Badges:
  • Blue, 1500 points or more

What does your D channel configuration look like? Do you have "isdn nsf-service MEGACOM" under each D Channel? Are you having issues with inbound or outbound?

vanagon2tdi Tue, 03/30/2004 - 08:50
User Badges:

Sorry for being a novice, but how do i check the D channel config, and where do i find isdn nsf-service MEGACOM? We are having no issues with in or outbound voice, other than when the first channel fills up any other calls get droped. Thanks!

adignan Tue, 03/30/2004 - 10:12
User Badges:
  • Blue, 1500 points or more

When you create a pri-group the D channel (serial interface) gets created. You should have an interface serial 5/1:23 (the d channel) and under here you will add the command "nsf-service MEGACOM". Also, post your entire config if you could.

vanagon2tdi Tue, 03/30/2004 - 10:53
User Badges:

Here is my config.


version 12.3

service timestamps debug datetime localtime

service timestamps log datetime

service password-encryption

!

hostname xxxxxxxx

!

boot-start-marker

boot-end-marker

!

enable secret 5 xxxxxxxxxxx

!

username xxxxxxx password 7 xxxxxxxxxxxxxxxx

clock timezone MDT -7

clock summer-time MDT recurring

voice-card 1

!

voice-card 2

!

voice-card 5

!

aaa new-model

!

!

aaa authentication login telnet group radius local

aaa accounting connection voip stop-only group radius

aaa session-id common

ip subnet-zero

!

!

!

isdn switch-type primary-ni

!

!

voice call send-alert

voice call carrier capacity active

voice rtp send-recv

!

!

!

!

!

!

controller T1 1/0

framing esf

crc-threshold 320

clock source internal

linecode b8zs

pri-group timeslots 1-24

!

controller T1 2/0

framing esf

crc-threshold 320

linecode b8zs

pri-group timeslots 1-24

!

controller T1 5/0

framing esf

crc-threshold 320

linecode b8zs

pri-group timeslots 1-24 nfas_d none nfas_int 1 nfas_group 1

!

controller T1 5/1

framing esf

crc-threshold 320

linecode b8zs

pri-group timeslots 1-24 nfas_d primary nfas_int 0 nfas_group 1

gw-accounting aaa

method voip

attribute acct-session-id overloaded

!

!

!

!

!

interface FastEthernet0/0

ip address 10.x.x.x 255.255.255.0

no ip redirects

no ip unreachables

no ip mroute-cache

load-interval 30

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 10.x.x.x 255.255.255.0

duplex auto

speed 100

no keepalive

!

interface Serial1/0:23

description connected to Multitech Gateway

no ip address

no logging event link-status

isdn switch-type primary-ni

isdn protocol-emulate network

isdn incoming-voice voice

no cdp enable

!

interface Serial2/0:23

description Connected to MITEL

no ip address

no logging event link-status

isdn switch-type primary-ni

isdn protocol-emulate network

isdn incoming-voice modem

isdn T310 30000

no cdp enable

!

interface Serial5/1:23

no ip address

no logging event link-status

isdn switch-type primary-ni

isdn incoming-voice modem

no cdp enable

!

router eigrp 1

network 10.x.x.x 0.0.0.255

auto-summary

!

!

!

!

control-plane

!

!

!

voice-port 1/0:23

!

voice-port 2/0:23

!

voice-port 5/1:23

!

voice-port 6/0/0

!

voice-port 6/0/1

!

!

!

!

dial-peer cor custom

!

!

!

dial-peer voice 999 pots

destination-pattern .T

direct-inward-dial

port 5/1:23

!


Here is a Sh isdn fnas group command

sh isdn nfas group 1


ISDN NFAS GROUP 1 ENTRIES:


The NFAS member is Serial5/0:23.

The primary D is Serial5/1:23.


There are 2 total nfas members.

There are 30 total available B channels.

The primary D-channel is DSL 3 in state IN SERVICE

There is currently no backup D configured.

The current active layer 2 DSL is 3.



Thanks.

Dave

adignan Tue, 03/30/2004 - 11:48
User Badges:
  • Blue, 1500 points or more

First off, one thing I see is you Serial Interface configuration:


interface Serial5/1:23

no ip address

no logging event link-status

isdn switch-type primary-ni

isdn incoming-voice modem

no cdp enable


Primary-ni does not support NFAS, the switchtype must be 4ess so that is your first change. Secondly, you must add the command "isdn nsf-service MEGACOM".


So your serial would look like this:



interface Serial1/1:23

no ip address

no logging event link-status

isdn switch-type primary-4ess

isdn nsf-service MEGACOM

isdn incoming-voice voice

no cdp enable



Post back after you make those changes and let me know how it works out. Everything else looked good except for the D channel configuration (which is the most important part ;)


/andy - berbee

Actions

This Discussion