×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

AP root/repeater

Unanswered Question
Apr 7th, 2004
User Badges:

Hello,


I am trying to configure 2 APs 1200:


- 1 AP as root station

- 1 AP as repeater


I have respected the Cisco rec for this issue but still on the dot11 radio 0 interface of the repeater station : reset / down as status/protocol.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Mark3000 Wed, 04/07/2004 - 07:39
User Badges:

Bellow my root/Repeater configuration:


AP root:

-------

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

ssid connect

vlan 1

infrastructure-ssid

!

ssid opennet

vlan 2

authentication open

guest-mode

!

speed basic-1.0 basic-2.0 basic-5.5 basic-11.0

rts threshold 2312

power local 50

channel 2412

station-role root

!

interface Dot11Radio0.2

encapsulation dot1Q 2

no ip route-cache

no cdp enable

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 port-protected

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

bridge-group 2 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

speed 100

full-duplex

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.2

encapsulation dot1Q 2

no ip route-cache

no cdp enable

bridge-group 2

no bridge-group 2 source-learning

bridge-group 2 spanning-disabled

!

interface BVI1

ip address 182.20.100.1 255.255.255.0

no ip route-cache



AP repeater:

-----------


bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

ssid connect

vlan 1

infrastructure-ssid

!

ssid opennet

vlan 2

authentication open

guest-mode

!

speed basic-1.0 basic-2.0 basic-5.5 basic-11.0

rts threshold 2312

power local 50

station-role repeater

!

interface Dot11Radio0.2

encapsulation dot1Q 2

no ip route-cache

no cdp enable

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 port-protected

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

bridge-group 2 spanning-disabled

interface FastEthernet0

no ip address

no ip route-cache

speed 100

full-duplex

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.2

encapsulation dot1Q 2

no ip route-cache

no cdp enable

bridge-group 2

no bridge-group 2 source-learning

bridge-group 2 spanning-disabled

!

interface BVI1

ip address ip address 182.20.100.2255.255.255.0

no ip route-cache

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode