7935 Corp Dir softkey not showing up

Unanswered Question
Apr 13th, 2004
User Badges:
  • Silver, 250 points or more

Hi,

My Corp Dir softkey doesn't show up anymore on a 7935.

ccm is 3.1(4b)spD, but also tried on a ccm 3.3(3).

restored factory defaults, no success!



any ideas?

cheers

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Sascha Monteiro Tue, 04/13/2004 - 17:32
User Badges:
  • Silver, 250 points or more

Hi, thanks but it is a conference phone 7935.....

but yes the URL is ok..(my system doesn't rely on dns...)

cheers

jrsteele21 Thu, 04/15/2004 - 07:11
User Badges:

make sure you have P00503010400 as your load. that should be a starting point. the corp directory was a known bug and was fixed with this load.


nevermind though, i just realized you were talking about the softkey and not the key not working. oh well


john

Sascha Monteiro Thu, 04/15/2004 - 13:28
User Badges:
  • Silver, 250 points or more

tried, doesn't work


if I add the directories url in the cnf.xml file it's working!

but after restart of tftp it's gone....

looks like a ccm bug!

Actions

This Discussion