×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

VOIP Monitoring issue

Unanswered Question
Apr 14th, 2004
User Badges:

Hi,


Setup :- CRA 3.1(2) with Voip monitor on single sever integrated with Call Manager 3.3(2) cluster.Cisco Catalyst 6513 switch


problem :- No voice (Silence) while performing remote monitoring.tried both gateway SPAN and Voice Vlan SPAN.After logging in to the SSA script using supervisor ID we get the message " attempting to monitor.." but no voice is heard (only silence),but when the call is disconnected the monitoring session also ends.


pls help in resolving this issue.


Regards,

Jagadish S

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jagadishs Thu, 04/15/2004 - 22:19
User Badges:

Hi,

I think there was a mistake, the Call Manager ver is CCM 3.3(3)Sr4a. The same setup is working at another site.


Regards,

Jagadish S


adignan Fri, 04/16/2004 - 10:46
User Badges:
  • Blue, 1500 points or more

Post your SPAN configuration on the 6513. Are your agents all on the same switch? Are you trying to monitor Agent to Agent calls, or only care about Agent to PSTN calls? If so you just need to span the port the Voice Gateway is plugged into.

jagadishs Tue, 04/27/2004 - 19:42
User Badges:

Hi,

We are only trying to monitor Agent to PSTN calls and the CRS server is on Catalyst 6513 and agents are on Catalyst 4506 switch.


The span configuration on 6513 is as follows -


set span 7\1-8 5\44 both inpkts enable learning enable multicast enable create


where 7/1-8 is the T1 gateway ports and 5/44 is the port where CRS server is connected.


Regards,

Jagadish S

Actions

This Discussion