Cisco Vpn with wireless connect but not receive bytes

Unanswered Question
Sep 28th, 2004

I have a user that is using the Cisco vpn client v 4.05(b) at home with a Linksys wireless router/4 port switch combo BEFW11S4v4 with Firmware Version : 1.50.14. If he plugs the laptop into a port on the linksys the vpn client connect with no problem. He uses the wireless card, the vpn client negotiate and connect correctly, internet is ok but all that is has in vpn does not connect. I show statistic one has vpn I send bytes but I not receive any bytes. If disabling the other NIC Fast ethernet on the Laptop when using the wireless, it's work correctly . Does anyone have any ideas?

thank

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
t-peng Tue, 09/28/2004 - 14:19

Few of our Cisco VPN Client (most of them with Windows XP home edition) somehow get their primary ethernet port configured as 'bridging mode' and VPN works intermittently. As soon as the primary ethernet port is turn off from 'bridging' then Cisco VPN works.

gfaucher Tue, 09/28/2004 - 16:29

Hi,

The Laptop has Windows XP PRO. YES, If turn off the primary ethernet card then Cisco VPN works correctly.

It's possible use Cisco VPN with wireless card without turn off ethernet card built'in the laptop?

thank

Actions

Login or Register to take actions

This Discussion

Posted September 28, 2004 at 1:26 PM
Stats:
Replies:2 Avg. Rating:
Views:257 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard