FXO ground start - Outbound calls fail, inbound calls complete

Unanswered Question
Mar 11th, 2005

Inbound calls work fine but outbound calls fail everytime with dead air and then re-order tone. There is a problem with this router not receiving ground acknowledgment from the CO appears. "Show voice call sum" shows a status "fxogs_wait_tip_ground". I tried reversing the polarity which would cause this scenario per Cisco documentation and this did not resolve the issue. Last night I upgraded the 3745 to 12.3 version of IOS which allows me to run "ground autotip on the voice-port" this didn't resolve the issue. As a last resort to test outbound calling from the FXO ports we connected a Loop-Start analog line to the FXO port and we were able to make outbound calls. I checked the ground on the chasis with a meter and the chasis is grounded.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
wbcarter Fri, 03/11/2005 - 11:22

There are some big issues with FXO Ground Start. Search for CCO Document ID 61947 "Troubleshooting analog FXO GroundStart Outbound Call Failures"

Bug IDs:

CSCee78505

CSCef90148

Problem Description

A typical symptom of this problem is a situation where an FXO voice-port configured for GS signaling attempts to place an outbound call to the voice switch it is connected to, such as the Telephone Company Central Office (CO, also known as PSTN) or a Private Branch eXchange (PBX), and the Cisco FXOGS voice-port fails to detect a tip-ground acknowledgment. This detection failure then results in an unsuccessful call setup.

Basically you need IOS 12.3(11)T3.

Email me offline if you need more assistance.

vlupo Fri, 03/11/2005 - 11:38

I read that same document so I upgraded them to 12.3(11)T3 last night and we still have this problem.

jolo07310@yahoo.com Sat, 03/12/2005 - 07:13

In your CCM configuration, at Route pattern configure.

Did you check box at "allow overlap sending"?? If you did, please uncheck, update and reset.

Let me know.

vlupo Mon, 03/14/2005 - 06:39

I do not have any of the check boxes checked under route pattern.

When I connect a loopstart line to the fxo and change it to loopstart my outbound calls work, so I do not feel like it's a CM issue.

maharris Mon, 03/14/2005 - 08:13

We have run into a few installs where the only thing that worked was falling back to the old style cards.

Mary Beth

vlupo Mon, 03/14/2005 - 08:40

Replacing the FXO cards isn't really an option. Is there any documentation pointing toward card replacement?

maharris Mon, 03/14/2005 - 08:52

Well, from CSCee11089:

Symptoms:

=========

A Cisco voice gateway with VIC2-series FXO voice cards set for GroundStart

operation may find that it is not possible to place outbound calls from the

gateway to the PSTN. The calling party will attempt to place the outbound call

and will only hear dead air followed eventually by reorder tone, or more likely,

an intercept message from the CO stating that the dialed number is incorrect.

Conditions:

===========

These symptoms may occur with the VIC2-2FXO or VIC2-4FXO voice cards; it does

not affect the original VIC-2FXO voice cards. The problem will only occur with

certain CO GroundStart provisionings where the ability to detect Ring Ground is

not available and the Loop Closure detector is used for both Ring Ground and

Loop Close. When the Cisco FXOGS voice-port first goes off-hook via a Ring

Ground, the CO interprets this as a Loop Close, sets Tip Ground in response, and

then returns dialtone. The Cisco FXOGS voice-port responds to the Tip Ground

with an off-hook Loop Close, which the CO then interprets as a pulse digit "1".

This breaks the dialtone and after this any digits we send out to the PSTN is

met with what appears to be dead air. Since the resulting dialed number is

nonsense, the CO eventually returns reorder or provides the intercept message

complaining of the incorrect E.164 digits.

Workaround:

===========

There is no software workaround available for the VIC2-2FXO and VIC2-4FXO cards.

It will be necessary to use an original generation VIC-2FXO card.

It does say this should be fixed in 4.1(40)DSP, 4.3(16)DSP, 4.4(2)DSP. We have loaded software that was newer than the running software that contained one dsp version, only to find that the newer stuff contained an older dsp version. Sh voice dsp should show you what version you actually have loaded.

Mary Beth

maharris Mon, 03/14/2005 - 08:58

Also, now that I look at the details of that particular bug, beyond the 'need to use original card' I see that that is not your problem - we have experienced a variety of problems with those cards, and this was just one of them. Falling back to the old cards seemed to fix all of them, but it should probably not be necessary with the new dspware. It is worth verifying that the dsps that you actually have should be the right ones to address the previously mentioned bugs. And, if you absolutely can't get anything else to work, I would try to dig up some of the old cards, even if just for test.

Mary Beth

Actions

Login or Register to take actions

This Discussion

Posted March 11, 2005 at 10:10 AM
Stats:
Replies:10 Avg. Rating:
Views:599 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard