1200AP fails to aquire IP address, 10.0.0.1 doesn't work

Unanswered Question
Jun 20th, 2005

I'm having a problem connecting to a 1231 AP. It was working previously, but I reset to factory default to clear the config. Now, it won't pick up an IP address from the DHCP server, and the default address of 10.0.0.1 doesn't work either. I have tried resetting the config again with the mode key, with the same problem.

If I plug a laptop into the Ethernet cable it does get a dhcp lease. The switch it's connected to shows "ap" for show cdp neighbor detail, but no IP address. I tried the IPSU utility, but it doesn't return an address either.

Any ideas on how to reset this?

Thanks, Randy

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
telnetgj79 Tue, 06/21/2005 - 11:22

Randy,

Try to connect thro' the console port and assign IP to BVI interface on the same subnet as your laptop/PC. I would guess the config might be corrupted.

HTH.

Regards,

Janakan Rajendran

r-white Tue, 06/21/2005 - 17:16

I should have mentioned that the console access doesn't work. I can see the boot sequence, but can't enter any commands. I also tried a break sequence, but it looks like Aironet APs don't have a rommon mode.

Randy

Actions

Login or Register to take actions

This Discussion

Posted June 20, 2005 at 8:20 PM
Stats:
Replies:2 Avg. Rating:
Views:244 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard