Clearing the VLAN ID in Cisco 6509

Answered Question
Aug 5th, 2005

how do i clear "set vlan 202 6/12" command in cisco 6509? because when i enable "set trunk 6/12 on negotiate 1-1005,1025-4094" "set vlan 202 6/12" is also been seen there, because of this trunking is not happening & get a message in teh console, VLAN mismatch.... when i put in 6/12, with only this command metioned "set trunk 6/13 on negotiate 1-1005,1025-4094" it is working & not getting the err. msg. in the console also.

Thankz in advance

I have this problem too.
0 votes
Correct Answer by ankurbhasin about 8 years 8 months ago

Hi Anand,

The reason you are not getting any error message on console for port 6/13 is becaue your port 6/13 must be by default on vlan 1 or it is on same vlan which is configured on the other side i.e port on the another switch to which you have conneted this switch.

It need to be same.

If you still want port 6/12 to be as a trunk check the vlan onfigured on the other side and issue the command "set vlan 6/12"

Make sure the vlan match the port on the other side of the other switch.

Native vlan should remian same on both the sides of the trunk.

HTH

Ankur

Correct Answer by amit-singh about 8 years 8 months ago

Anand,

I guess you are getting an error " native vlan mismatch ". This is beacuse your port is assigned to vlan 202 and the moment you try to configure the trunk on it its native vlan become 202. howver other sioe would be on defualt native vlan i.e vlan 1.

Try setting this port to the vlan 1 or on the same vlan as the other switch port and then enable trunking. This will work.

regards,

-amit singh

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (2 ratings)
Correct Answer
amit-singh Fri, 08/05/2005 - 02:13

Anand,

I guess you are getting an error " native vlan mismatch ". This is beacuse your port is assigned to vlan 202 and the moment you try to configure the trunk on it its native vlan become 202. howver other sioe would be on defualt native vlan i.e vlan 1.

Try setting this port to the vlan 1 or on the same vlan as the other switch port and then enable trunking. This will work.

regards,

-amit singh

anand@express.i... Fri, 08/05/2005 - 03:16

yeah i get the "native vlan mismatch" error msg. i du agree that it should be on the native vlan, but i wanted to know what command should i use to clear "set vlan 202 6/12" in cisco IOS its "no switchport access vlan 202" where as 6509 is CatOS, so how do i clear that?

ankurbhasin Fri, 08/05/2005 - 03:19

HI Anand,

You cannot completely remove the port from vlan it should be in some vlan atleast van 1.

retype this command

set vlan 6/12

it will take care of the the issue.

Regards,

ANkur

Correct Answer
ankurbhasin Fri, 08/05/2005 - 03:16

Hi Anand,

The reason you are not getting any error message on console for port 6/13 is becaue your port 6/13 must be by default on vlan 1 or it is on same vlan which is configured on the other side i.e port on the another switch to which you have conneted this switch.

It need to be same.

If you still want port 6/12 to be as a trunk check the vlan onfigured on the other side and issue the command "set vlan 6/12"

Make sure the vlan match the port on the other side of the other switch.

Native vlan should remian same on both the sides of the trunk.

HTH

Ankur

Actions

Login or Register to take actions

This Discussion

Posted August 5, 2005 at 1:16 AM
Stats:
Replies:4 Avg. Rating:5
Views:380 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 2,069
2 1,736
3 1,675
4 1,624
5 1,529