ASA 5510 tracert

Answered Question
Sep 7th, 2005

looking for help on getting tracert to work via ASA5510. I'm allowing time-exceeded packets in and this method has worked on PIX6.x(x) but not on this platform.

Also ASDM launcher is throwing error "VM creation failed" Anyone got it working?

I have this problem too.
0 votes
Correct Answer by rsmith@co.shast... about 9 years 7 months ago

I have not worked with the ASA yet, but on the PIX Version 7, to allow traceroute to work, it needed to add the following lines:

--> policy-map global_policy

--> class inspection_default

--> inspect icmp error

--> write mem

Hope this works for you.

(Not sure about the ASDM issue, I will try to find more information on that)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Correct Answer
rsmith@co.shast... Thu, 09/08/2005 - 10:29

I have not worked with the ASA yet, but on the PIX Version 7, to allow traceroute to work, it needed to add the following lines:

--> policy-map global_policy

--> class inspection_default

--> inspect icmp error

--> write mem

Hope this works for you.

(Not sure about the ASDM issue, I will try to find more information on that)

Actions

Login or Register to take actions

This Discussion

Posted September 7, 2005 at 5:47 AM
Stats:
Replies:1 Overall Rating:5
Views:436 Votes:0
Shares:0
Tags: No tags.
 

Discussions Leaderboard

Rank Username Points
1
tsteger1
916
2
acomiskey
894
3
Patrick Iseli
850
4
jmia@ohgroup.co.uk
808
5
jackko
787
Rank Username Points
Marvin Rhoads
19
Karsten Iwen
15
Neno Spasov
6
cisco24x7
5