Question about NAT tcp-timeout

Unanswered Question
Sep 7th, 2005

I have a router that I'm monitoring/managing and the tcp-timeout was:

ip nat translation tcp-timeout 460

I had a complaint from a user that was being disconnected last night about every 7-8 minutes. This happed when they were playing World of Warcraft or using AIM. So I adjusted the timeout to:

ip nat translation tcp-timeout 2400

The CPU/Memory utilization on the router is still low and I'm keeping and eye on it.

I thought the NAT tcp-timeout setting only affected translations after a period of inactivity. I wouldn't think playing World of Warcraft would equate to an inactive connection and I'm pretty sure AIM sends a keep alive packet every so often.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
pradeepde Tue, 09/13/2005 - 10:33

configure nat tcp-timeout to "never" so that session wont disconnect.

config# ip nat translation tcp-timeout never

Actions

Login or Register to take actions

This Discussion

Posted September 7, 2005 at 12:18 PM
Stats:
Replies:1 Avg. Rating:
Views:302 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard