Backup policy(Rme-admin-syslog)

Unanswered Question
Sep 13th, 2005
User Badges:

Hi

Is there any way to influence to syslog flat files.(when those files are created, what time period of syslog messages are included in one file)

Now creation time is 1.00 am and syslogs are twenty-four hours period in one file.(nmsroot\log\log_backup)Also i got two files which are same in every day.(including same syslog messages ??)

Any experience.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
smalkeric Mon, 09/19/2005 - 16:11
User Badges:
  • Silver, 250 points or more

I am not able to understand the problem clearly. Can you include more information on this...

u346874_2 Mon, 09/19/2005 - 23:12
User Badges:

OK. I have settings like this. Go to RME-Admin-Syslog-Set back up policy. There i have settings like above. Backup is set to enable. Backup location is set to default. Max file size is 100 MB(default).

In directory where the syslog flat files should appear, they appears two times. (file is same size and created same time 1:00 every day.) That was situation earlier. Now situation is that those syslog flat files dont show up at all. Little hard to me understand how that function should work and can i influence for that and where can i see any error messages if that function dont work.(like it does now) Hope that i can make myself easy to understand.

Actions

This Discussion