Module WS-6816-GBIC

Unanswered Question
Sep 14th, 2005
User Badges:

I was wondering if module WS-6816-GBIC will work on a 6509 switch with the following. 1) CatOs:5.5(13a), 2) Boot:5.3(1), 2) Sup1A-2GE. Can you send me the link that show's the required software/hardwared needed for this module to work.


Thanks,

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Prashanth Krishnappa Wed, 09/14/2005 - 06:18
User Badges:
  • Cisco Employee,

Not it will not. WS-X6816 is supported only with a Sup2/MSFC2 and SFM in the chassis or a Sup720 if the 6816 has DFC3A card in it. Also, the switch would need to be running Native IOS.


http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/6000hw/mod_gd/02ethern.htm#wp1051126

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/relnotes/ol_4498.htm#wp450796

Actions

This Discussion