Extension Mobility "System not enabled for login"

Answered Question
Sep 15th, 2005
User Badges:

I'm running CCM 4.0(2a) and am attempting to configure Extension Mobility. I've followed the directions on http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_administration_guide_chapter09186a00801ed113.html, but when the user logs in, the phone gives a login unsuccessful error of "System not enabled for login." The log says:

%EM-3-UNK:0: System not currently enabled.


Any ideas? Thank you!

Chris

Correct Answer by agopala about 11 years 11 months ago

Before we go thru lenghty troubleshooting, can you please make sure EM service is enabled on all servers and also, restart tomcat on all servers.

Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Correct Answer
agopala Thu, 09/15/2005 - 12:22
User Badges:
  • Cisco Employee,

Before we go thru lenghty troubleshooting, can you please make sure EM service is enabled on all servers and also, restart tomcat on all servers.

Thanks!

chris.lombardo@... Thu, 09/15/2005 - 12:46
User Badges:

Restarting tomcat seemed to so the trick. Thank you for the advice!

I'd like my phones to have no associated directory number unless a user is logged in ... i'm off to read the guide to see how this is done. If you'd care to give me any tips, I'm certainly willing to listen. :)

Chris

ciscogini Thu, 09/15/2005 - 13:23
User Badges:


Just add a phone like any other phoen and do not assign any extension number to it.


Creat your EM profiles and subscribe the phone to the service.


Then you are all set.



agopala Thu, 09/15/2005 - 15:19
User Badges:
  • Cisco Employee,

This should be fairly straight forward. You have to create a phone and subscribe to EM services. Just do not create a DN configuration. That is it.


Or some people like to create a DN and put it in such a CSS that it can only call 911 or local numbers.

Actions

This Discussion