Aironet 1130AG - Client can't connect

Unanswered Question
Sep 15th, 2005
User Badges:

Hi. I'm testing a basic configuration for access point Aironet 1130 AG.


ap#sh run

Building configuration...


Current configuration : 2169 bytes

!

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ap

!

enable secret xxx

!

ip subnet-zero

no ip domain lookup

!

!

no aaa new-model

!

dot11 ssid firsttest

authentication open mac-address 701

guest-mode

!

enabledpower inline neg

otiation prestandard source

!

!

username Cisco password xxx

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

ssid firsttest

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

54.0

channel 2417

station-role root

no dot11 qos mode

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

shutdown

speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 192.168.201.1 255.255.255.0

no ip route-cache

!

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag


ip radius source-interface BVI1

!

access-list 701 permit 0000.0000.0000 0000.0000.0000

access-list 701 permit 0000.0000.0000 ffff.ffff.ffff

!

control-plane

!

bridge 1 route ip

!

!

!

line con 0

transport preferred all

transport output all

line vty 0 4

login local

transport preferred all

transport input all

transport output all

line vty 5 15

login

transport preferred all

transport input all

transport output all

!

end


But my laptop can't connect. These are the debug messages


*Mar 1 00:08:10.856: disc_client_add 00c0.49bc.8173, set ST_FWD_PEND

*Mar 1 00:08:10.857: disc_client_add 00c0.49bc.8173, set ST_FWD_PEND

*Mar 1 00:08:10.857: DOT11 EVENT:(adding)client->key_details.encrypt_type is 0

*Mar 1 00:08:10.858: cos 7 maps to q 3

*Mar 1 00:08:12.858: cos 7 maps to q 3

*Mar 1 00:08:14.861: cos 7 maps to q 3

*Mar 1 00:08:14.863: disc_client_add -- enter 0


After a while, the messages change into these:

*Mar 1 00:46:41.575: drop pak: ST_FWD_PEND, rxtype 0x26!= RXTYPE_DOT1X

*Mar 1 00:48:23.805: drop pak: ST_FWD_PEND, rxtype 0x2D!= RXTYPE_DOT1X


The wireless card is US Robotics. The IOS for the access point is 12.3(7)JA

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
smahbub Thu, 09/22/2005 - 07:16
User Badges:
  • Silver, 250 points or more

This problem seems to be pointing to the RF interference. Or the problem may be due to the WDS is not working according to the log. Or the problem may be to the AP is not authenticating to the WDS. And the WDS is not authenticating to the WLSE.


Actions

This Discussion