Unity Subscriber cannot retrieve voicemail

Unanswered Question

We have a unity 4.0.5 and when dialing into the voicemail box, unity prompts that voicemails are not available now. We found that the subscribers having the problem are in a container that did not have appropriate permissions set. The container only had unitymsgsvcs account in it. We later added the uninstall and unitydirsvcs account into the permissions for the ocntainer, but still no success. As a test we created a test account into a container with existing subscribers that do not have this problem. The container had appropriate permissions set - i.e. unitymsgsvcs, unityinstall, and unitydirsvcs. The test account worked under this container. Both containers are peer containers within the same OU, but it appears the good container inherited all the proper rights and the container having problems did not. Is there more permissions that needs to be assigned in order for the container with problems to work correctly? Does UnityAdmin acct. need to be given permissions to said container? If so, why does the good container have the unityadmin acct assigned to it? BTW, I don't recall seeing a unityadmin acct. I'm only assuming and will have to verify. Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion