vpdn enable on 1721

Unanswered Question
Sep 28th, 2005

Hi,

I'm getting my 1721 set up to connect via PPPOE and when I try to run the vpdn enable command I get this:

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#ip routing

Router(config)#ip subnet-zero

Router(config)#ip classless

Router(config)#end

Router#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#vpdn enable

^

% Invalid input detected at '^' marker.

Router(config)#

Is there a different command for this now?

TIA.

Jon

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
gpauwen Wed, 09/28/2005 - 09:46

Hello Jon,

which IOS version are you running ? For VPDN, you need (with the IP Base feature pack) 12.3(16) -->

c1700-ipbase-mz.12.3-16.

Can you post the output of 'show version' ?

Regards,

GP

Actions

Login or Register to take actions

This Discussion

Posted September 28, 2005 at 9:33 AM
Stats:
Replies:1 Avg. Rating:
Views:366 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard