×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Master/Slave Enviroment

Unanswered Question
Oct 25th, 2005
User Badges:

hi


we have am master/slave enviroment which runs on sun solaris 9 with ciscoworks lms 2.5.

master is running smoothly.

when i dry to login to the slave follow message occours:


"Forbidden

You don't have permission to access / on this server.


Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request."


for login i use internet explorer 6.0.2900.2180.


thanks for help.


regards


hr


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
frankzehrer Tue, 10/25/2005 - 04:25
User Badges:
  • Silver, 250 points or more

Hi hr,


i guess you have activated the the Master Slave in Common Services -> Server -> Security -> Multi-Server Trust Management -> Single Sign-On Setup


Please veryfiy the following:

- setup the same User in "Common Services -> Server -> Security -> Multi-Server Trust Management -> System Identity Setup" on both machines.

- generate a self Signed certificate in "Common Services -> Server -> Security -> Single-Server Management -> Certificate Setup"

- import the certificate from server A to server B via "Common Services -> Server -> Security -> Multi-Server Trust Management -> Peer Server Certificate Setup"

- if you have NOT configured a working DNS environment check if your management workstation has the appropirate entries of both servers in the hosts file. (LMS tries to access the hostname from the certificate and by default the hostname is displayed instead of the IP).


I hope that helps.


Best regards,


Frank

Actions

This Discussion