×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

PIX 525 6.3 to 7 - TFTP Copy Error !!

Unanswered Question

When trying to upgrade PIX 525 from ver. 6.3(4) to pix702.bin via the "copy tftp flash" command I'm getting "tftp: Timed out during transfer". Tried differnet servers, differnet TFTP clients & even tried differnet images (pix702.bin, pix702-5.bin)redownloaded the images several times. Checked to make sure "fixup protocol tftp 69" was enabled.

All servers on the "inside" interface with a security of 100. Listed below is the error I'm getting & the output from "sh version".

Thanks...




PIXFW# copy tftp flash

Address or name of remote host [172.16.2.24]? 172.16.2.22

Source file name [/PIX_Config.txt]? pix702-5.bin

copying tftp://172.16.2.22/pix702-5.bin to flash:image

[yes|no|again]? yes

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

tftp: Timed out during transfer

Image not installed




Cisco PIX Firewall Version 6.3(4)

Cisco PIX Device Manager Version 3.0(1)

Compiled on Fri 02-Jul-04 00:07 by morlee

PIXFW up 20 days 22 hours

Hardware: PIX-525, 256 MB RAM, CPU Pentium III 600 MHz

Flash E28F128J3 @ 0x300, 16MB

BIOS Flash AM29F400B @ 0xfffd8000, 32KB

Encryption hardware device : VAC (IRE2141 with 2048KB, HW:1.0, CGXROM:1.9, FW:6.5)

0: ethernet0: address is 0008.21e6.926d, irq 10

1: ethernet1: address is 0008.21e6.926e, irq 11

2: ethernet2: address is 00e0.b604.50d5, irq 11

3: ethernet3: address is 00e0.b604.50d4, irq 10

4: ethernet4: address is 00e0.b604.50d3, irq 9

5: ethernet5: address is 00e0.b604.50d2, irq 5

Licensed Features:

Failover: Enabled

VPN-DES: Enabled

VPN-3DES-AES: Disabled

Maximum Physical Interfaces: 8

Maximum Interfaces: 12

Cut-through Proxy: Enabled

Guards: Enabled

URL-filtering: Enabled

Inside Hosts: Unlimited

Throughput: Unlimited

IKE peers: Unlimited


This PIX has an Unrestricted (UR) license.








  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
fzamora Mon, 10/31/2005 - 07:53
User Badges:
  • Cisco Employee,

Got the same problem a few times, best thing to do, go ahead and try the upgrade from monitor mode. If you cannot take the PIX to monitor mode try the following:


-download this tftp application (tftpd32) from http://tftpd32.jounin.net/

-extract the exe and change the "current directory" option to C:

-place the bin file on the C: drive

-issue the command clear tftp

-make sure you can ping the system running the tftp application and make sure the host is not running any

antivirus or built in firewall

-try it again


I hope it helps


Franco Zamora



hsajwan Mon, 10/31/2005 - 11:18
User Badges:

Yes, francozamora is correct. tftpd32 is the well known tftp server and recommended as well.

Also make sure you are not running two tftp servers.

Actions

This Discussion