×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

failing on ATM and working in ISDN

Unanswered Question
Oct 31st, 2005
User Badges:

I am facing problem in accessing Lotus notes application when connected through 1 mb ATM link. But the same application is working through an low speed ISDN link. All other IP applications working fine. Scarambling is enabled,No errors on ATM port. Central site is E3 link .I tried PPPoATM with MTU similar to that of isdn. Qos applied for Lotus notes port, changed the routrer to 2811, But no luck. Could any body help..


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Georg Pauwen Mon, 10/31/2005 - 23:35
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 WAN

Hello,


which MTU size did you use ? Can you post the configuration of your router (with PPPoA) ?


Regards,


GP

pradeepkrishnannair Tue, 11/01/2005 - 01:02
User Badges:

I tried both MTU 1500 and normal mtu 4470.

With both all IP applications are working perfcetly except the Lotus notes, But it is wotking with ISDN. I tried giving high priority for LOtus notes port with QOS no luck.


CONFIGURATION


interface ATM0/0/0

no ip address

scrambling-payload

mtu 1500

atm pvc 2 1 1 aal5ciscoppp 1024 1024 Virtual-Template2

atm ilmi-keepalive


interface Virtual-Template2

ip address 170.71.240.243 255.255.255.248


router eigrp 4001

passive-interface default

no passive-interface Virtual-Template2

Georg Pauwen Tue, 11/01/2005 - 01:25
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 WAN

Hello,


can you try and check if using aal5snap instead of aal5ciscoppp makes a difference ?


Regards,


GP

Georg Pauwen Wed, 11/02/2005 - 00:09
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 WAN

Hello Pradeep,


try and configure the following on your routers:


ip forward-protocol udp 1352


Lotus Notes requires you to forward the 1352 ports, maybe this is not happening for some reason...


Regards,


GP

pradeepkrishnannair Wed, 11/02/2005 - 02:33
User Badges:

Thanks for your response , But I tried this option already. And also from the same router thru ISDN it is working.


IN fact there are other 15 sites thru ATM working with similar configuration ON routers without any problem.


Thanks and regards

Pradeep

pradeepkrishnannair Mon, 11/07/2005 - 01:46
User Badges:

GP


Any other suggestions, From Network trace I can see a lot of dup ack and retransmissions. at Main sites. But no errors on link. Ans also the same time all other applications working fine.


Could you pls help .

Actions

This Discussion