MWI issue

Unanswered Question
Nov 3rd, 2005
User Badges:

I am using unity v4.0 (4) UM -lotus notes


every now and then when a VM is left for a user, the phone mwi does not come on. if I go into unity and refresh the status it comes on. the same thing happens when I listen to the message I have to refresh the status in unity for the mwi to go out.


any suggestions?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
thisisshanky Thu, 11/03/2005 - 09:47
User Badges:
  • Purple, 4500 points or more

Best practices suggest you set dedicated ports between Unity and Callmanager to answer incoming calls (75%) while MWI, Trap to 25%. Try setting the ports to this fashion and see if it helps any.


Also here is a good link to troubleshooting MWI issues. The reasons could be many..


http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_troubleshooting_guide_chapter09186a0080449da1.html


Guidelines for setting Ports on Unity (75,25)


http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_configuration_guide09186a00801171cf.html

jamjam200 Fri, 11/04/2005 - 02:48
User Badges:

Hi


I have been through the entire troubleshooting doc (thanks for that) this is the case


all traces show the MWI is working (but you have to click the refresh on the subscriber page for it to dial out)


This only happens on certain subscribers


Have checked all lotus client and that is config correctly


also if you delete the subscriber from the system and then re- add them it works for about 5 days then stops again.


Bit stuck where to go next


thanks for any help

MARTIN STREULE Thu, 11/10/2005 - 04:16
User Badges:
  • Silver, 250 points or more

We had this issue ones and actually ran into a CCM bug.


If a line did not have a forward configured (any!), MWI was not reliable.


Unity by default only sets the MWI once. If Unity thinks that MWI should be on at a phone, it will not be set again.


You can change this behaviour by setting the following:


In the "switch-file" is a section [MWI Default].


Change the line

UpdateDisplay=No to

UpdateDisplay=Yes


"By enabling this setting, Unity attempts to light the MWI, regardless of it's current state".

(Unity Deployment and Solutions, p923)


Good luck,

Martin

Actions

This Discussion