×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

XOT/X.25 performance on 3600 router

Unanswered Question
Nov 13th, 2005
User Badges:

Hi all,


I have a very big problem. I have configured a 3600 Cisco router with X.25 hunt-group to loadbalance traffic on several X.25 line. On the LAN side, i have configured XOT to transport X.25 over TCP till our mainframe. On the same router, i have also configurated SNAsw to transport SNI and QLLC traffic.

This configuration works , therefore i have a problem of performance. When the mainframe send a X25 call, it is OK. But when the mainframe send 2 or more simultaneous X.25 flows, the router drop X.25 flows.


In X.25 debug, i receive Code 3 diag 65 X25 status when i dont use the X25 security statement on interface. And it is OK for one X25 call. If start 2 simultaneous X25 call, i receive Code 13 diag 64 ( clear problem).


Here in copy show tech and log .


should i enter:

x25 routing use-tcp-if-defs*

and put hold-queue to 60000 in/out?


Are Cisco routers only limited to nvc 8?


Any ideas?


Thanks



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
a-vazquez Fri, 11/18/2005 - 07:02
User Badges:
  • Silver, 250 points or more

The key to problem solving is to isolate the problem to a specific subsystem by comparing what the router is doing to what it should be doing.


The LEDs on the front and rear panel of the router enable you to determine router performance and operation.

For more information refer ot the following url:

http://www.cisco.com/en/US/products/hw/routers/ps274/products_installation_guide_chapter09186a008007de45.html


Actions

This Discussion